Skip navigation
Currently Being Moderated

Sequence Settings for GH3 footage: ALL-Intra 72mbps 1080p24

Nov 8, 2013 7:36 PM

Since the "Make sequence from clip" function in P Pro 7.1 does not really work (at least on my Mac), I need to set custom settings for my footage.


Shot on GH3.

 

72mbps ALL-Intra MOV files

1920x1080

24p

 

I cannot figure out for the life of me what settings to use for a sequence so that I don't get render bars.

I assume my issue is the codec.

 

 

Working on 2013 iMac

3.5ghz i7

16gb RAM

NVIDIA GeForce GTX 780M

OSX10.8.5

premiere 7.1

 

 

Any help much appreciated.

 

(I'm surprised I could not find anyone who has asked this before me...perhaps my search was bad.)

 
Replies
  • Currently Being Moderated
    Nov 8, 2013 8:15 PM   in reply to wannabemekon

    >Since the "Make sequence from clip" function in P Pro 7.1 does not really work

     

    What about the "drag and drop" new item process... does that work?

     

    See 2nd post for picture of NEW ITEM process http://forums.adobe.com/message/3776153

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 8, 2013 8:28 PM   in reply to wannabemekon

    I don't have a problem with my GH3, but then again, I am on a PC, not a Mac.

     

    What do you mean by "doesn't really work"? Does it not create a sequence or does the sequence look wrong to you somehow?

     

    What color are the render bars? If yellow, that is normal. It is only the red lines you need to worry about.

     

    No matter which mode I shoot in with my GH3 I get yellow bars. Premiere Pro is just telling you that rendering is not necessary in most cases,

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 8, 2013 9:39 PM   in reply to wannabemekon

    It might be well known to Mac users, but not to me. I don't have any ProRes footage.

     

    I always get a yellow bar from the footage out of my GH3. When using DV or HDV the bars disappear. I never gave it much thought. Premiere Pro slices through my video like a hot knife through butter.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 9, 2013 9:28 AM   in reply to wannabemekon

    >thought this was a known bug with the function

     

    https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform to tell Adobe about bugs

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 9, 2013 9:39 AM   in reply to John T Smith

    Hmmm. It would be one heck of a thing if it turns out I have been doing this wrong for 10 months.

     

    Perhaps Kevin or Mark, or one of the other Adobe engineers could comment.

     

    Should we be able to put DSLR footage on a sequence and not get a yellow bar?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 8:01 PM   in reply to wannabemekon

    Am I assuming incorrectly that I should be able to get a sequence with no bars somehow?

     

    That is an incorrect assumption.  Your New Sequence feature is working correctly.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points