Skip navigation
Kea Leens
Currently Being Moderated

After effects CC on maverick slow render because of PP CC Dynamic Link Footage

Nov 10, 2013 11:30 PM

I put premiere pro CC edits in After Effects CC through dynamic Link every day. Since I upgraded my systems to Maverick and first installed the 12.0.1 and afterwards 12.1 the rendering of the After effects projects that have Dynamic Link Edits on the timeline slow down from 10 hours (in12.0 on Mountain Lion) to about 90 hours. When I replace the dynamic Link with a QT Movie, it renders about 10 hours again. It is normal that Dynamic link slows dow the rendering, but this is extreme and since this wasn't the case on Mountain Lion and 12.0 for the same project with the same dynamic link, not normal. I couldn't figure out what causes this. Is this Maverick on my 2008 Mac Pro ? is this a bug in 12.1 or dynamic link ? Or can I solve this with a simple setting somewhere in Maverick or AE ?

 
Replies
  • Currently Being Moderated
    Nov 21, 2013 4:14 PM   in reply to Kea Leens

    Hey Kea,

     

    I was having a very similar problem. I wasn't able to solve the issue as such, but I did find that if I quit After Effects before attempting to render my PP timeline with the linked comps in it it worked just fine. The speediness we had pre-Mavericks returned.

     

    Now, admittedly, this isn't a perfect solution. I mean, every time I want to make a change to one of the linked comps I need to re-open AE, make the change, then close it again, but it does let me finish rendering the project before I grow a long gray beard.

     

    Definitely something to put forward to the powers that be.

     

    Good luck and hope this helps!

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 9, 2013 3:24 PM   in reply to Kea Leens

    I have had some issues with render times and serveral slowdowns in premiere, after effects and encore after mavericks update, I found in other forums that the new feature called power nap was the problem, after disabling it, adobe prodcuts work like a charm. Go to your application folder, right click your app and check the option to disable power nap, tell me if it work for you.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 18, 2013 3:28 PM   in reply to AEZ125

    You are the man! It made ma crazy, 3 minutes video were rendering for 3 hours. With one simple Dynamic link. Now it is way faster! Thanks a lot.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points