Skip navigation
josephyoungfilm
Currently Being Moderated

PAL DVD Slight Vertical Stretching

Nov 11, 2013 2:24 PM

Hi, whenever I try to make a PAL DVD in Encore it stretches the video vertically slightly, this doesn't occur when I make a PAL Bluray, any help would be greatly appreciated as I can't seem to get around it.

 
Replies
  • Currently Being Moderated
    Nov 11, 2013 4:57 PM   in reply to josephyoungfilm

    Pick a project where the error occurs. What is the source video format/size/par? How are you transcoding it?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 13, 2013 6:11 PM   in reply to josephyoungfilm

    I'm looking for each step: source footage, Premiere sequence setting, and then the dynamic link - Encore transcode setting and/or Premiere export setting.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 14, 2013 1:14 AM   in reply to josephyoungfilm

    Pal dvd is 720x576 and not 720x564 hence the stretching.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 14, 2013 7:41 AM   in reply to josephyoungfilm

    Check interprete footage in Encore see if it is set correctly.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 14, 2013 9:44 AM   in reply to josephyoungfilm

    The dynamic link is through after effects,

    How does the material in Premiere get into Encore? Dynamic link, or are you exporting from PR and importing that file to Encore?

     

    If there is not some other issue, you will probably need to change from the automatic setting in Encore, or export from Premiere. In either of those, you can see where the distortion is being introduced.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 14, 2013 12:33 PM   in reply to josephyoungfilm

    Thanks for the menu info.

     

    I then import my Video files and Encore transcodes them.

    "Video files" sounds like you are not dynamic linking from PR, but must, therefore, be exporting from PR. I don't see above where you showed us what your export settings are from PR. Also, if you are exporting from PR, you should export a version that does not require Encore to transcode them.

     

    I assume that you are exporting a Bluray version, and bringing that in to Encore. I assume that Encore shows those files as "do not transcode" in the bluray status transcode column. Is that true so far?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 15, 2013 9:17 AM   in reply to josephyoungfilm

    For PAL make sure its mpeg2-dvd set to upper field and PAR set to widescreen.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 15, 2013 1:16 PM   in reply to josephyoungfilm

    Please post screenshots of your settings, for example, the settings you used when exporting that last one from PR. Include the oiutput tab (to the left of the main settings), so we can see the "Scale to Fill" etc.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points