Skip navigation
cr2sh
Currently Being Moderated

problem with vulgar fractions and brackets

Nov 14, 2013 1:26 AM

Tags: #framemaker_9 #math_equations

Hello.

 

I have windows vista and adobe framemaker 9 installed with all updates.

My problem is:

 

when I put a vulgar fraction like two-thirds in round brackets, left bracket is not showing propertly - there are two question marks one over another

right bracket is showing only top part correctly, bottom part is again question mark. (see on the screenshot)

fm9error.jpg

Please help me with this problem.

 
Replies
  • Currently Being Moderated
    Nov 14, 2013 4:15 AM   in reply to cr2sh

    > I have windows vista ...

     

    I think I found your problem

     

    All seriousness aside, what steps are you using to create the expression?

    On both FM9/Win7-64 and FM7.1/Unix, this works.

    1. Special > Equations > Equations [ New Medium ]
    2. Delimiters (?)
    3. Operators
      ?
      -
      ?
    4. Symbols > Start String vv End String
    5. Select lower "?"
    6. Start String y End String

     

    The results I get appear to be independent of font used, but just in case, what typeface are you using?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 14, 2013 10:28 AM   in reply to cr2sh

    If you start with the Delimiter consisting of "(?)",

    then select the "?",

    then apply Operator "?_over_?_as_one_button",

    you get the entire fraction in a single set of parentheses.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points