Skip navigation
Currently Being Moderated

AE cc keeps telling me my VRAM is low......is it?

Nov 17, 2013 8:31 AM

Hi all,

 

My video card is the gtx 470 /1280  ram .

I have to shut all other programs off in order to NOT see the warning pop up.

 

So just how much Vram is needed to make AE happy?

 

Bassically I use AE & Photoshop at the same time.  What I've been doing is, start AE first, then start anything else.

But I am worried that AE detects low vram and then goes into CPU mode wthout me knowing.

 

Are there any workarounds??

 

Thanks,

Lou

Branched to a new discussion.
 
Replies
  • Currently Being Moderated
    Nov 17, 2013 9:02 AM   in reply to Loucann

    That will depend on your render settings and what you actually use to produce your 3D content. E.g. an extruded text layer that is based on a complex font with lots of lines or a font that simulates a dot raster may produce so many micropolygons that it consumes all your VRAM. and naturalyl higher quality settings will push this further. Similarly, a single huge reflection layer could consume all memory. In the end, 1 GB of VRAM isn't really that much for these types of things...

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 17, 2013 9:08 AM   in reply to Mylenium

    The check that After Effects is making to see whether or not to show you that message is whether you have 512MB or more VRAM free. Web browsers, other applications, and additional monitors all use a lot of VRAM.

     

    The reason that After Effects is doing this check is because if it didn't and you ran out of VRAM in the middle of a rendering operation, a crash could occur.

     

    See this thread:

    http://forums.adobe.com/thread/1326404

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 17, 2013 4:14 PM   in reply to Loucann

    > Well I don't use the raytrace engine

     

    Then this message isn't relevant to you. You can carry on without any concern.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 9, 2013 6:58 PM   in reply to Loucann

    I gotta agree here. If AE is gonna crash because of low memory then there is a problem with AE! They need to fix or prevent it from crashing by watching as it happens. We could get a 8GB card and it could still crash if that were the case and we were rendering something BIG. And, as others have said, all our other programs run just fine. I'm moving over to HitFilm for RayTrace now and use AE for the motion graphics side. But thats only because Adobe sees fit to force our hands. It's evident that they have no interest in supporting us mobile graphics professionals. I have my MacPro on order for my studio based stuff but when I go mobile and need things to just work I keep my options open. I've got the most fully loaded Mac laptop there is and even this keeps getting the stupid VRAM messages even with all other apps off and no other monitors. So there is something very wrong with its calculations.

     

    Sean

    Pi

    Retina MacBookPro 2.7-i7 16GB-DDR

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 10, 2013 9:27 AM   in reply to Mr Seaniepie

    It's a problem with the Nvidia OptiX library that is used for the ray-traced 3D renderer. We're releasing an update with a new version of this library from Nvidia that fixes these problems.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 14, 2013 10:30 AM   in reply to Todd_Kopriva

    The After Effects CC (12.2) update and After Effects CS6 (11.0.4) update include fixes and changes regarding the OptiX library for the ray-traced 3D renderer that make VRAM handling better, prevent crashes, and otherwise improve the experience in this area.

     

    Let us know how it's working for you after you've installed the updates.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points