Skip navigation
Currently Being Moderated

Cannot open Illustrator after update. Urgent fix required please.

Nov 18, 2013 4:04 AM

Tags: #illustrator #help #error #font #mac #bug #creative_cloud #cc

I have just updated Illustrator CC today in the hope that the bugs I had would be fixed. Now I cannot open Illustrator at all. I get the error message which says I do not have Verdana installed. I am using Suitcase Fusion 5 (v16.0.4) and I have checked and I have two versions of Verdana (one Microsoft which I can turn off the other is locked), both of which are OpenType Fonts.

 

I've tried having both open and then turning the Microsoft one off. The other I cannot turn off. Illustrator will not open at all. I've tried re-booting my machine without success. I could at least open Illustrator before the update with exactly the same fonts available.

 

Please can someone help with this urgently!!!!! 

 

It would help if Adobe, Apple and Extensis would actually talk to each other and write code that works rather than release bug fix after bug fix that still doesn't work!!!!!! 

 

 

System:

iMac 3.4 GHz Intel Core i7

16 Gb 1600 MHz DDR3 RAM

Mac OSX 10.9

 

Screen Shot 2013-11-18 at 11.42.24.pngScreen Shot 2013-11-18 at 11.59.27.png

 
Replies 1 2 Previous Next
  • Currently Being Moderated
    Nov 18, 2013 4:15 AM   in reply to John@3cdp

    Hi John,

     

    Will it be possible for you to join the connect session: https://my.adobeconnect.com/rbhunwal

     

    I want to look into this issue.

     

    Thanks & Regards,

    Raghuveer

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 4:31 AM   in reply to John@3cdp

    Same problem…

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 4:32 AM   in reply to Cédric Brogniez

    Cedric can you join the session. I want to have a look into the issue.

     

    Regards,

    Raghuveer

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 5:31 AM   in reply to Raghuveer Singh Bhunwal

    Sorry, i can't join the session now, i'm at work.I have the same problem but I don't have the same message.

    Capture d’écran 2013-11-18 à 14.30.56.png

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 5:47 AM   in reply to Cédric Brogniez

    I Have the same Problem as Cédric, Just updated and it now crash. Should I re-install?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 6:12 AM   in reply to David Vroye

    David, try to enable the Verdana font family if it is disabled and if this is another issue then please give me a moment to debug that. You can join my connect room:

    https://my.adobeconnect.com/rbhunwal     after a few minutes.

     

    Thanks and Regards,

    Raghuveer

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 6:52 AM   in reply to Raghuveer Singh Bhunwal

    Same here under win7 x64.

    After upgrade illustrator wont start

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 7:00 AM   in reply to Cédric Brogniez

    I check my verdana font, but always the same problem since the update…

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 7:03 AM   in reply to Raghuveer Singh Bhunwal

    Hi, I'm having the same problem

    Illustrator keeps crashing

     

    Help, please!


    Screen Shot 2013-11-18 at 15.00.31.png

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 7:22 AM   in reply to John@3cdp

    I d'ont use suitcase fusion, i've activate verdana with fontbook, but i've got always the same problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 7:26 AM   in reply to Cédric Brogniez

    Same here, I think it has nothing to do with fonts.

    It's just... I open Illustrator and it crashes, I reopen and it happens again and again and again...

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 7:31 AM   in reply to jimotd

    Jim can you join the connect session ?

     

    Thanks & Regards,

    Raghuveer

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 8:23 AM   in reply to John@3cdp

    I'm agree with john.

    Can i download another version (before 17.0.1) of illustrator somewhere ? Still this update, i can't work !

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 8:25 AM   in reply to John@3cdp

    I tried to remove all non default plugins and extension, to unistall all and reinstall, nothing.

     

    This is a trace of the crash in win7 pro x64.

     

    Firma problema:

      Nome evento problema:    BEX64

      Nome applicazione:    Illustrator.exe

      Versione applicazione:    17.0.0.260

      Timestamp applicazione:    528213c9

      Nome modulo con errori:    StackHash_1dc2

      Versione modulo con errori:    0.0.0.0

      Timestamp modulo con errori:    00000000

      Offset eccezione:    0000000000000000

      Codice eccezione:    c0000005

      Dati eccezione:    0000000000000008

      Versione SO:    6.1.7601.2.1.0.256.1

      ID impostazioni locali:    1040

      Informazioni aggiuntive 1:    1dc2

      Ulteriori informazioni 2:    1dc22fb1de37d348f27e54dbb5278e7d

      Ulteriori informazioni 3:    eae3

      Ulteriori informazioni 4:    eae36a4b5ffb27c9d33117f4125a75c2

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 8:28 AM   in reply to jimotd

    I seem to be having the same issue, crash on open with no regards to fonts and I don't use any third-party application for fonts.

     

    Raghuveer - I can join the connect session?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 8:30 AM   in reply to max.schwanger

    Same issue

     

    Problem signature:

      Problem Event Name:          BEX64

      Application Name:          Illustrator.exe

      Application Version:          17.0.0.260

      Application Timestamp:          528213c9

      Fault Module Name:          StackHash_1dc2

      Fault Module Version:          0.0.0.0

      Fault Module Timestamp:          00000000

      Exception Offset:          0000000000000000

      Exception Code:          c0000005

      Exception Data:          0000000000000008

      OS Version:          6.1.7601.2.1.0.256.48

      Locale ID:          1033

      Additional Information 1:          1dc2

      Additional Information 2:          1dc22fb1de37d348f27e54dbb5278e7d

      Additional Information 3:          eae3

      Additional Information 4:          eae36a4b5ffb27c9d33117f4125a75c2

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 8:41 AM   in reply to foeoneone

    Hi,

     

    I have debugged a few user machines. Can you guys please post the following information:

    1) OS language

    2) OS Version

    3) Application Language

    4) Printer or Printer driver details if installed.

    5) If you have submitted the crash logs throgh Adobe Crash Reporter than please provide the ID's with which you have submitted them.

     

    Thanks and Regards,

    Raghuveer

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 8:41 AM   in reply to Raghuveer Singh Bhunwal

    Hey Rghuveer,

     

    1) OS language - US English

    2) Application Language - US English

    3) Printer or Printer driver details if installed.

         -Epson WP-4020 Series

         -HP Color LaserJet 2605dn

         -HP LaserJet P2035n

         -HP Officejet Pro X476dw MFP

    4) If you have submitted the crash logs throgh Adobe Crash Reporter than please provide the ID's with which you have submitted them.

         Not sure where to locate the ID after I've submitted?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 8:46 AM   in reply to max.schwanger

    The ID which you write to submit the crash report. See the attached screen shot:

    Crash Reporter.png

    Regards,

    Raghuveer

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 8:46 AM   in reply to Raghuveer Singh Bhunwal

    thanks Raghuveer

     

    1) OS language: Italian

     

    2) OS Version: Win7 Ultimate x64

    3) Application Language: Italian

     

    4) Printer or Printer driver details if installed:

    Adobe pdf

    Samsung clx3170n

     

    5) If you have submitted the crash logs throgh Adobe Crash Reporter than please provide the ID's with which you have submitted them:

    I don't have a crash reporter

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 8:49 AM   in reply to Raghuveer Singh Bhunwal

    My ID is max.schwanger@industryweapon.com

     

    I must have clicked the "Don't Send-Don't Ask Me Again" button because the Adob crash report is no longer showing, just the Mac OS report. Is there a way to reset that?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 8:51 AM   in reply to Raghuveer Singh Bhunwal

    1) OS language - French

    2) OS Version OS X 10.9

    3) Application Language - French

    4) Printer or Printer driver details if installed.

         -Brother DCP-9270CDN

         -Epson Stylus Photo 1500 th

    5) ID: brogniez.cedric@orange.fr

     

     

    Thnx.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 8:53 AM   in reply to Marco Perra

    OS Language: English

    OS Version : Windows 7 SP1 64bit

    App Language: English

    Printers:  Epson Stylus NX4000

                   Roland SP-540v

                   Roland VW

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 8:54 AM   in reply to max.schwanger

    Go to Installed Application folder and right click on 'Adobe Illustrator CC' app and choose to 'Show Package Contents'.

     

    Inside it select 'Contents'>Frameworks>AdobeCrashReporter.framework>Required>

     

    Double click on 'Adobe Crash Reporter.app' and choose the first option (default) or select the appropriate option.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 8:58 AM   in reply to Raghuveer Singh Bhunwal

    When I open Adobe Crash Reporter, nothing happens.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 9:04 AM   in reply to max.schwanger

    same as max…

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 9:07 AM   in reply to Raghuveer Singh Bhunwal

    in windows there is no Adobe Crash Report

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 10:39 AM   in reply to Marco Perra

    Having the same issue since updating.

     

    1) OS language: English

    2) OS Version: OSX 10.9

    3) Application Language: English

    4) Printer or Printer driver details if installed.: Cannon MX870

    5) christy.case@gmail.com

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 11:08 AM   in reply to bloom 7

    Thanks to Madge for going forward into this and isolating the issue.

     

    Please add the "Verdana Font Family" to the System Fonts folder and then using font management software try to disable all the other fonts except the System Fonts.

     

    Regards,

    Raghuveer

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 11:22 AM   in reply to Raghuveer Singh Bhunwal

    I had the problem not related with Verdana. I had to reinstall. It worked for me.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 11:42 AM   in reply to Raghuveer Singh Bhunwal

    It Worked ! Thanks for the tip.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 11:42 AM   in reply to John@3cdp

    I was facing the exact same problem and I found that disabling LASTRESORT font worked for me.

     

    Removing the font does not solve the issue. For me LASTRESORT font has to be installed BUT disabled in order for Illustrator cc updated to 17.0.1 to work. Strange.

     

    I did copy Verdana family to the System/Library/Font folder and Tahoma to the Library/Font folder as advised.

     

    Hope this is helpful. Let me know if this works for anyone else.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 12:06 PM   in reply to summersea

    This does not work for windows. There is no system/library/font folder. My fonts folder in the windows directory already has verdana in it. I've tried re-installing. I've tried running the 32bit version instead. Still crashes. Direct result of the update, worked fine before.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 12:12 PM   in reply to foeoneone
    same as foeoneone
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 12:20 PM   in reply to foeoneone

    Does it have the entire Verdana font family as well as the entire Tahoma font family?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 12:36 PM   in reply to Larry G. Schneider

    4 fonts verdana, 2 fonts tahoma. Those are the entire family unless you are talking verdan "pro" which has 20 fonts. I'm assuming that isn't necessary. They were there before the update, and are still there after the update, so the real question is, what broke in the update? not wether or not I'm deleting system fonts willy nilly.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2013 12:41 PM   in reply to foeoneone

    Then have you added any other fonts recently. Have you tried verifying the fonts?

     
    |
    Mark as:
1 2 Previous Next
Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points