Skip navigation
Currently Being Moderated

Screen font has uneven density- read mode helps

Nov 19, 2013 10:06 AM

Tags: #font #acrobat_x_pro #light #creative_suite_6 #indesign_6 #windows_7_64

A PDF created by another in Adobe X looks ok on their PC* but screen fonts are too light and uneven density on mine, reading either in Pro or Reader. For example, an "S" is so light at the ends it disappears there. It looks just like an old lead type was not sufficiently inked at the press, or a document was copied too many generations in a copier. Turning read mode on helps, for some reason.  This is for Univers LT in 9, 10 or 11 black font.  There is also another heavy font for titleing, but it looks ok, as do embedded images, SerifaStd-Bold, SerifaStd-Light and Ariel narrow.  There is a page where two other (smaller sized) Univers LT look fine, but the larger font does not (pulled from 2 different sources).

 

The PCs both have Windows 7, Adobe X Pro, etc., but the other one also has In Design 6. Is a setting wrong on their monitor (changing my monitor settings does not help), or in their Pro settings, my Pro reading settings, or in my PC, or somewhere else?  Other PDFs do not have this problem, including those done on this other machine. The only difference is that In Design initially put this doc together, although the PDF generation was made by someone else using Pro X on a PC identical to mine.  Most, but not all of the document pages look this way.

 

We are producing this PDF for the Agency director, and I am ashamed of how it looks on my PC.  Is there a problem with this document, or somewhere on a PC?  Where do I start to look? How do I convince the designer something is wrong, not just with my display?

 

*I can still see the variation in density within each letter very slightly on the other PC, but it is very obvious on mine.

 

Thank you for helping!

-Jeff

 
Replies
  • Currently Being Moderated
    Nov 19, 2013 12:12 PM   in reply to jeffrycalhoun

    Is there anything under the type? An image, colored frame?

    Have you looked at your settings for Overprint Preview?

     

    From Seperations Preview - toggle off some plates - c, m, y - use variations. Is all the type 100% black, or a "rich black"?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 19, 2013 2:35 PM   in reply to jeffrycalhoun

    Change your page display settings to disabele enhance thin lines.

     

    Screen Shot 2013-11-19 at 4.35.24 PM.png

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 20, 2013 7:40 AM   in reply to jeffrycalhoun

    What does it say under the File > Properties > Font tab? Are all the fonts embedded? If not try to embed them using the technique mentioned in this tutorial How to embed fonts in a PDF using Acrobat X or XI. Or, recreate them in InDesign, and be sure to embed all the fonts when exporting to PDF.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 20, 2013 9:35 AM   in reply to jeffrycalhoun

    You'll need the actual font installed on your system in order to re-embed it. Your best bet is to have the original document creator re-export it from InDesign but with all the fonts embedded.

     

    P.S. Everytime you respond to this discussion via email your signature is getting added to each post. I've removed removed it from the previous posts but I thought you would want to know.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 20, 2013 10:32 AM   in reply to jeffrycalhoun

    Only InDesign has the "replace all instances" feature for fonts not Acrobat. If you attempt to do this using the Edit tool in Acrobat XI, you'll literally need to do it for each individual text box when the Edit Text & Images tool is selected -- not my idea of a fun afternoon.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points