Skip navigation
Currently Being Moderated

CMIS Connector - Mac OS 10.9 Finder Mounting Issue

Nov 20, 2013 9:35 AM

Tags: #mac #alfresco #cmis #finder #connection_problems #adobe_drive

Hi.

 

I have recently updated my system to MAC OS X Mavericks (10.9) and Adobe Drive to Version 5.0.1. I am using CS6.

I updated from CS5, Drive 3 and Mac OS X 10.6.

 

The problem is as follows:

When i connect the CMIS volume (an alfresco 3.4 community dam) with Drive 5 the volume is mounted in Mac Finder as "cmis". Instead of my custom volume mount name "MyCustomVolume". I defined the custom name in Drive as well as in Alfresco CMIS-Config. And it worked flawlessly before updating. But i need the volume to be mounted as "MyCustomVolume" and not as "cmis".

The strange thing is: If i run the terminal and have a look "~/Volumes" i can see, that there is a volume "dr-x------@  1 myusername  nogroup     0 20 Nov 15:22 MyCustomVolume" mounted. And no volume "cmis". So where does this "cmis" come from?

 

Needless to say, that my file linkings e.g. in InDesign documents relate to the old mount name and not to "cmis". Currently every file i open will have broken links.

 

And there is another issue: The "cmis" volume is "readonly" and not writeable. Using the Finder i am not able to change any of the cmis mount properties.

 

Actually i am wondering whether it is a Drive or a Mavericks issue.

 

I already tried this:

- Several Drive reinstallations, Drive Cache/Setting clearings as well as Mac OS Disk Utility permission repairs.

- Deactivated Sophos Antivir

- Uninstalled MacFuse and Tuxera NTFS

 

The problem is critical for me because my daily work depends on a seemless cmis integration.

So i hope for some help.

 

Best regards

Volker

 
Replies

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points