Skip navigation
Currently Being Moderated

LR 5 not creating smart previews

Nov 22, 2013 4:28 PM

Tags: #missing #lr5 #smart_preivews

I set create smart previews when I imported my images...none show up.

 

I selected some files (with originals available) and went Library>previews>create smart previews...the tast bar zipped across the top left but no previews were created.

 

Any idea what setting may be wrong that make this happen (or not happen)

 

Thanks

 

Tom

 
Replies
  • Currently Being Moderated
    Nov 22, 2013 5:10 PM   in reply to SausalitoDog

    So, does that mean that when you disconnect the drive that has the original files you cannot edit them?

     

    I'm going to amend my question. Are you aware that smart previews are only accessible when the original files are off-line?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 23, 2013 5:17 AM   in reply to SausalitoDog

    SausalitoDog wrote:

     

    none show up

    show up how (where) .

     

    i.e. what were you expecting / how did you decide this...

     

    I mean, either your Lr is broken, or your expectations are amiss - hard to tell which without some elaboration/clarification/specificity...

     

    SausalitoDog wrote:

     

    I selected some files (with originals available) and went Library>previews>create smart previews...

    There is no setting which should prevent this from doing what it does. That said, it would not be entirely out of character for Lr to fail silently if there were problems writing files...

     

    Do you have a folder called "{catalog} Smart Previews.lrdata" adjacent to your (.lrcat) catalog file? Is it empty? ...

     

    ~R.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 23, 2013 8:19 PM   in reply to SausalitoDog

    This may be obvious, nevertheless I can't help but point out: the photos have to be online when creating the smart previews, then they can be taken offline.. - granted, there should be an error displayed if you attempt to create smart previews for offline photos.

     

    PS - Did you read my previous post? - it would be worth considering those things, given the problem you're having.

     

    Consider deleting smart previews folder (see previous post), then retry creation of smart previews. was the folder recreated? populated? did that fix the problem (it might)?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 23, 2013 9:29 PM   in reply to SausalitoDog

    Hi Tom,

     

    I dunno whether dropbox matters, but it might be worth trying without a dropbox'd catalog to find out.

     

    Again, simply deleteing "{catalog} Smart Previews.lrdata" (should be a folder) might solve the problem, or in any case shed some light on it. Then, after retrying of building smart preview, see if folder recreated/populated.

     

    If you can't create smart previews on demand, then you probably won't be able to create them upon import - might as well do some trouble-shooting using menu first.

     

    ~R.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 25, 2013 5:03 PM   in reply to SausalitoDog

    SausalitoDog wrote:

     

    I ceated a new LR cat file with some files on my laptop, then changed the name of the folder...the import worked perfectly including the creation of smart previews

    Hi Tom,

     

    Presumably, import with smart previews would have worked perfectly even if you hadn't changed the name of the (smart preview) folder - in the new catalog I mean.

     

    i.e. the smart-preview folder name change (or deletion) is a trick for reviving an existing catalog's smart preview mechanism, if it's problem is rooted in wonked data in said folder.

     

    Correct me if I'm wrong.

     

    Rob

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points