Skip navigation
miecoolo
Currently Being Moderated

Forced non-transparent background for all compositions in certain dimension

Nov 25, 2013 2:17 AM

At one point After Effects started to have this background image on all compositions (existing old files to new ones) in 640x1136 dimension.

 

Problem is, I'm a UI designer and 80% of my works are in that dimension.

 

Funny thing is, if the dimension is a pixel off, then the transparency returns back again. BTW, that background image with shoes is something one of the projects that I'm working on.

All of my old compositions now have those shoes flashing whenever there's supposed to be transparency and it's just driving me crazy.

 

I need to get this thing fixed ASAP. please help!

 

Screen Shot 2013-11-25 at 1.36.14 AM.pngScreen Shot 2013-11-25 at 1.33.27 AM.png

 
Replies
  • Currently Being Moderated
    Nov 25, 2013 8:55 AM   in reply to miecoolo

    AE defaults to creating a comp in the previous comp's settings you set when you make a new comp.  To change the dimensions, open the comp settings .

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 25, 2013 2:43 PM   in reply to miecoolo

    That's what I get for reading quickly.  Have you tried deleting the AE Preferences file?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points