Skip navigation
CookCaleb
Currently Being Moderated

Trapcode Particular no duplicate layer/sprite particles?

Dec 3, 2013 12:08 PM

I am making this video 'montage'.  I have a bunch of videos as the particle 'sprites'.  The problem is that I am getting duplicates.  I've been searching online but can't find a solution for this.  Is there a way to not have duplicates?  Thanks!

 
Replies
  • Currently Being Moderated
    Dec 3, 2013 1:01 PM   in reply to CookCaleb

    Decrease the number of particles generated per second.  Better yet, animate that value.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 4, 2013 7:57 AM   in reply to Dave LaRonde

    Unfortunately the emitter is based on a random number so none of the options will produce exactly what you want. If you have 6 videos all 1 minute long cut together in a nested comp and you select split clip and set the number of clips to 6 you would expect particular to cut up your nested comp into 6 equal pieces and send them to the emitter and that is exactly what happens. The problem is that the emitter selects which particle it will spit out randomly and there is no option to do anything else. It's the same thing for Form. I have submitted a feature request to Trapcode several times.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 4, 2013 8:16 AM   in reply to Rick Gerard

    You also might want to look at Red Giant's Plane Space:

     

    http://www.redgiant.com/products/all/planespace/

     

    It might do the trick, too.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points