Skip navigation
galileo@mywriter.de
Currently Being Moderated

Problems with nex avchd

Dec 4, 2013 3:22 AM

Tags: #pro #sony #premiere #avchd #cs #performance #6 #problems #nex

I use a intel i7 notebook with a geforce GT 635m graphics adapter.

PrPro CS6 is not able to render smoothly the sony avchd (*mts) material shot with my sony nex vg50. Changing the resolution does not change anything.

There is no problem for ex. with stuff like xdcam ex or using mpeg 2.

GPU processing is activated, but also using software renderer does not change anything.

The sequence shows a green line, so nothing has to be rendered in advance, but playing back the timeline does not work smoothly.

Has anybody specific experience editing stuff shot with a nex?

 

Thank you for your support

 
Replies
  • Currently Being Moderated
    Dec 4, 2013 6:36 AM   in reply to galileo@mywriter.de

    The method of import can sometimes affect how certain codecs perform in Premiere. The best method is to copy the entire contents of the camera memory card to the edit computer hard drive. Do not modify that data at all; do not use Sony Transfer utility, and be sure to copy entire folder structure. Then in Premiere, use the "Media Browser" panel to Import the footage, rather than "File > Import". This ensures that Premiere will correctly interpret the format being imported.

     

    Hope this helps

     

    Jeff Pulera

    Safe Harbor Computers

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 4, 2013 7:07 AM   in reply to galileo@mywriter.de

    What is the preview file format for your sequence?  Also, what hard drive setup?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 5, 2013 7:43 AM   in reply to galileo@mywriter.de

    Is Mercury Hardware Acceleration enabled on the notebook? This is critical for performance. Note that the display card must have at least 1GB RAM for this to work, then even if not on Adobe approved list, it should work. First thing to do is update the Nvidia driver for the display card, as factory installed driver is usually very out of date. Do that, and then find the Programs/Adobe/Premiere folder on C: drive and look for "cuda_supported_cards.txt" file and rename that file, add "backup" to the name or something. 

     

    The other thing is that whether on a laptop or desktop, one should never use the C: drive for video storage, always recommended to use a fast, dedicated drive. If external, USB 2.0 is too slow, look for USB 3.0, or eSATA or Firewire for instance.

     

    You mentioned the timeline being green, that suggests that you had rendered the timeline (hitting enter key does that). What is the Preview codec set to?

     

    Thanks

     

    Jeff Pulera

    Safe Harbor Computers

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 10, 2013 7:35 AM   in reply to galileo@mywriter.de

    A green line doesn't mean it needs to be rendered, it means it has been.

     

    What is the preview codec for the sequence?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 10, 2013 11:13 AM   in reply to galileo@mywriter.de

    I would expect that format to work fine, even on some older systems.

     

    I'm thinking this may be a hard drive issue.  Laptops are not the best option for editing.  Ideally you want a minimum of five internal drives for best performance.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points