Skip navigation
denniscallan
Currently Being Moderated

How to drag video-only from bin to timeline?

Dec 5, 2013 2:42 PM

Tags: #audio #audio_tracks #video_only

I lock the audio tracks and then drag a clip from bin to timeline, but it adds another audio track automatically, which I don't want.  I wish I could just drag from bin to timeline video-only....Can I lock down the audio tracks so no more tracks are added?  I know I can double-click a clip to open in source panel, then drag the video icon, but that is an extra step I would rather not waste time with.

 
Replies
  • Currently Being Moderated
    Dec 5, 2013 3:55 PM   in reply to denniscallan

    If you have no need for audio...Modify the Clips in the Bin  to Audio =None

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 5, 2013 6:15 PM   in reply to denniscallan

    Simplest  way is to bounce it through the Source Monitor.

     

    Drag> Drop in Source> Drag Video Icon

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 7, 2013 1:35 PM   in reply to shooternz

    You can also accomplish this by unpatching all audio tracks and then dragging clips to the Timeline from either the Project panel or the Source Monitor.

     

    SourcePatching.png

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 28, 2013 1:18 PM   in reply to denniscallan

    It is worked out.

     

    "VIdeo inserts" would be usually made by editors from the Source Monitor and the workflow is in place for that

     

    Kind of unusual to video insert an entire clip from the project bin into a time line instead of using In and Out edit points or 3 point edits...or even overlay edits.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 28, 2013 2:15 PM   in reply to denniscallan

    It's not required to go through the Source Monitor, but I'd agree with Shooter that it is probably the more common work flow.  I think you'd be hard pressed to find a camera op that can get every single shot so perfectly timed that no trimming needs to be done.  In fact, I'd argue it's a poor camera man who even tried to do such a thing.  That kind of fine tuned control belongs squarely with the editor/director, not the camera op/DP.

     

    When you click on the clip, check for an A+ indicator at the bottom of the audio tracks.  Click that if you see it.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 28, 2013 2:29 PM   in reply to denniscallan
    I'm using subclips in the bins.  These have already had in and out points defined.

     

    Ahhh, I did miss that.

     

    Do look for that A+ though.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 28, 2013 3:49 PM   in reply to denniscallan

    Well you didnt mention the subclips before I posted in so I had no idea why one would edit from the Bin.

     

    I will test later today...to see if  subclips can be taken to the sequence from a bin  when the Audio Tracks are not targetted in the timeline.

     

    I am surprised it doesnt for you but maybe its a bug!.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 28, 2013 5:49 PM   in reply to denniscallan

    I just tried this in Premiere Pro CC.

     

    If I take the subclip (with audio) and drag it to the timeline with one of the tracks source patched, then I get video with audio. As expected.

     

    If I make sure that no audio tracks are source patched, then no matter what I do, I do not get the audio along with the video of the subclip.

     

    In other words, Mark's way works for me.

     

    So, perhaps we need to figure out what is different in the setups. Are you on a Mac? Exactly which version of Premiere Pro are you using? Tell us everything you can about your setup and perhaps something will make itself known.

     

    Edit:  Also, does this happen in a brand new project, or just projects created in older versions? And if you import this project into a new one, does the problem go away?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 28, 2013 5:52 PM   in reply to Steven L. Gotz

    I tested it too as per Marks screen grab...works for me. eg Un Target A#

     

    Just as one would expect of it so no bug with subclip video /audio fromthe Bin.

     

    I can use Drag  or Insert or Over write and they all work.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 28, 2013 5:58 PM   in reply to shooternz

    It could be a particular type of media, I suppose.

     

    I used DSLR footage for my test.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 28, 2013 6:08 PM   in reply to Steven L. Gotz

    I tried AVCHD and Nikon 5d .mov

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 28, 2013 7:22 PM   in reply to denniscallan

    Why are you taking it thru FCP and not editing natively in Premiere? ie Directly.

     

    What actually is the source footage (pre FCP)?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 28, 2013 7:40 PM   in reply to shooternz

    Works as expected with XDCAM EX footage as well as good old sd avi files .

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 28, 2013 8:08 PM   in reply to denniscallan

    I ingested to FCP last month because I had not yet started using PP.  Also some footage is older HDV video.  Might have something to do with the issue.  Next time I will ingest directly to Premiere.  But I have hundreds of hours of HD footage, digitzed via FCP, I will be working on.

     

    As a new  PPRO  user..all that footage is not sub clipped.

     

    At least you now know...that if subclips are your preferred workflow..it can work as you wish and PPRO can handle "a basic task".

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 28, 2013 10:11 PM   in reply to denniscallan

    a new audio track being created with audio placed there

     

    Again, look for that A+.  It's telling you that a new audio track will be created for that media, because the tracks available don't match what's needed for the audio.  And that new track is patched by default, so...you get audio.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 29, 2013 11:02 AM   in reply to Jim Simon

    Looks to me like Jim nailed it. I created a sequence with audio set to 5.1, then in the Project panel I selected a stereo clip. In the Timeline, "A1" was not shown for any of the 5.1 tracks, and the "+" indicator was present. Inserting added a stereo track to the timeline and inserted the clip's audio on that new track. As expected, if I clicked the "+" prior to inserting, the new track was added, with source patching enabled.

    So to avoid having the audio inserted, click the "+" and deselect the new track for source patching. Once you've turned off source patching for one clip with a certain type of audio, the same patching should be applied the next time you select a clip of the same type.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 29, 2013 5:21 PM   in reply to Jim Simon

    Good catch, Jim.

    It all stands explained.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points