Skip navigation
tamaka
Currently Being Moderated

150:30 error message

Dec 5, 2013 4:14 PM

I went to open my Premiere Elements and have been getting an 150:30 error message. What do I need to do?

 
Replies
  • Currently Being Moderated
    Dec 5, 2013 5:33 PM   in reply to tamaka

    Welcome to the forum.

     

    First, I would start by giving us some details:

     

    1. What version of PrE?
    2. What OS version are you using?
    3. What video card/chip do you have on your computer?
    4. What is the video driver version, date and number?
    5. Is that the latest version from nVidia, or AMD/ATI?

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 5, 2013 5:34 PM   in reply to tamaka

    Start with more information for someone to help... please click below and provide the requested information

    -Premiere Elements FAQ http://forums.adobe.com/thread/1042180

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 5, 2013 5:51 PM   in reply to tamaka

    tamaka

     

    The answers are in the details, especially starting with the name of the Premiere Elements version in use and the computer operating system on which it is running.

     

    So in the absence of that and other information, I will be generalizing.

     

    With that type of error, I am suspecting a licensing issue.

    Please review a similar happening in the Photoshop Elements area

    http://forums.adobe.com/message/3157310

    http://helpx.adobe.com/creative-suite/kb/error-licensing-stopped-windo ws.html

     

    Please let us know if the above had any impact on your situation. If not, please supply more information so that you can help you.

     

    Thanks.

     

    ATR

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points