Skip navigation
fetchingfirm
Currently Being Moderated

Help!  I cannot get a transparent background for my logo created in Illustrator!

Dec 11, 2013 11:00 AM

Tags: #illustrator #transparent #background

I am ready to pull my hair out!  No matter what I do, I cannot get a transparent backround for a logo that I am trying to create in Illustrator.  I have saved it for Web export, check marked the transparent box and whatnot, but when I go to use it on a webpage, a light grey box shows around it!  When I saved it, it had the typical checkered background so I have no idea where this is coming from!  I inserted the image into a Word document just to see if the same would happen there.  Guess what?  The background was transparent-even on a colored background!  I am watched every darn video on YouTube concerning transparent backgrounds and still can't seem to figure out what I am doing wrong!  If anyone can help, I would be forever grateful!  BTW, I am fairly new to Illustrator (obviously )

 
Replies
  • Currently Being Moderated
    Dec 11, 2013 11:03 AM   in reply to fetchingfirm

    Could you post a screenshot?

     

    What file format exactly do you save?

     

    Where do you upload it?

     

    How do you get it into the web page?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 11, 2013 6:40 PM   in reply to fetchingfirm

    Please, show it how it looks like in the preview when you choose File > Save for Web

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 11, 2013 11:27 PM   in reply to fetchingfirm

    Could you please check if Wix is not converting your images internally? I'm not sure but some website builders does that to improve site loading experience. Try using some transparent image which you created from other app or may be downloaded from internet to verify if it is not specific to AI created image.

     

    Thanks!

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 12, 2013 4:34 AM   in reply to Dhirendra Mohan

    That was my first thought too, but I asked the op to show a screen shot of the Save for Web preview to rule out that the transparency is exported properly from Illustrator.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 12, 2013 7:05 AM   in reply to fetchingfirm

    you already selected jpeg, png, or gif (in this case png) in the previous window.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 13, 2013 4:45 AM   in reply to fetchingfirm

    File format option is not shown in the export dialog as it is there in the Save for Web dialog itself. So, whatever you select in the save for web dialog, all those settings are used to export the image. Btw, did you check if Wix is not converting your images internally? I'm not sure but some website builders does that to improve site loading experience i.e.by reducing the file size etc. or may be altering some other image option. Try using some transparent image which you created from other app or may be downloaded from internet to verify if it is not specific to AI created image. This will ensure that the problem is not in Ai created image but is generic to Wix website builder itself.

     

    Thanks!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points