Skip navigation
Currently Being Moderated

Dreamweaver 13.2 is now live!

Dec 17, 2013 7:39 AM

Hi all,

 

The Dreamweaver 13.2 update is now live.  When you update Dreamweaver to the December 2013 update, the version (Help > About) is displayed as 13.2.

 

For information on new features and bug fixes in this release, see the following articles:

---------------------------------------------------------------------- ---------------------------

 

What's New in Dreamweaver 13.2: http://helpx.adobe.com/dreamweaver/using/whats-new-dreamweaver-13-2.ht ml

 

Release Notes: http://helpx.adobe.com/dreamweaver/release-note/ccm-update2-december.h tml

 

---------------------------------------------------------------------- ---------------------------

 

Many issues that were reported on this forum have been fixed in this release. Also, based on many requests, the option to print code has been reintroduced. Also, colored icons for folders in the Files panel has been brought back into Dreamweaver.

Code View performance improvements#

  • Typing gets progressively slow as the number of lines of code increases.
  • Cursor (IP) disappears while typing and navigating in Code View.
  • Dreamweaver Crashes on closing a tag by entering </ in Code View.
  • Change the default keyboard shortcut for CTRL+LEFT to ALT+LEFT and CTRL+RIGHT to ALT+RIGHT and vice-versa.
  • On Mac 10.9, Dreamweaver crashes while selecting a file in File Dialog for Insert Image.
  • Dreamweaver displays a syntax error even if the PHP code is valid.

 

---------------------------------------------------------------------- ----------------------------------------------------------------

Other bug fixes#

  • Issue while trying to insert <p> tag from Insert panel
  • Loc_JP: Win: Italics Japanese characters should be avoided in Dreamweaver.

 

Thanks,

Preran

 
Replies
  • Currently Being Moderated
    Dec 17, 2013 7:01 AM   in reply to Preran

    Your links are all showing up with access denied.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 17, 2013 7:25 AM   in reply to Preran
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 18, 2013 9:24 AM   in reply to Preran

    For the past 2 days the Creative Cloud app has told me there's an update available, but clicking on it yields the message, "Update Failed". When I click the Learn More link it says, "The download appears corrupted. Please try again after a few minutes. (U43M1D204)."

     

    Quitting CC, restarting, etc... doesn't help.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 18, 2013 10:52 AM   in reply to paulburd

    Hi paulburd,

     

    Did you also try updating DW from Help -> Updates... ?

    Does it gives same result ?

     

    In mean while I will pass this error code to concerned team to get more info on it.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 18, 2013 11:08 AM   in reply to Reach Puneet

    Hi Reach,

     

    Yep, tried that too. Same result.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 18, 2013 8:37 PM   in reply to paulburd

    Hi paulburd,

     

    Please try the following steps:

     

    1. Make sure Creative cloud application is closed.

    2. Close DW

    3. Cache cleaning: Before looking for updates clean up the cache by deleting folders:

    • Mac     <user>/Library/Application Support/Adobe/AAMUpdater/1.0
    • Win Vista     : <OS Drive>:\Users\<user>\Appdata\Local\Adobe\AAMUpdater\1.0
    • Win7/Win8   <OS Drive>:\Users\<user>l\appdata\Local\Adobe\AAMUpdater\1.0
    • Win XP  <OS Drive>:\Documents and Settings\<user>\Local Settings\Application Data\Adobe\AAMUpdater\1.0

     

    4. Open DW and Look for updates.

     

    Please revert in case of any issues or concerns.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 18, 2013 8:43 PM   in reply to paulburd

    Hi Paul ,

     

    Can you try the below steps

     

    The U43M1D204 is file size mismatch error.  If you are receiving this error it is because the download is being suspended prior to being completed.

    Can you please try an alternate Internet connection to obtain the update.  If you are using a wireless connection then try a wired connection.  If you are already on a wired connection try a different cable or a different source of Internet access.

     

    For more info see http://forums.adobe.com/message/5861872#5861872

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 19, 2013 3:55 PM   in reply to Preran

    This update is causing Dreamweaver to use 25% of my CPU.

     

    Some updated information: I use dreamweaver at my work office and my home office on two seperate computers. Both are experiencing the same usuage. One is a dual core experiencing 25% usage and one is a quad core experiencing 13% usage. Really not a huge problem, but it does keep my fans running non stop to mitigate the heat from the constant increased load.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 19, 2013 9:22 AM   in reply to Preran

    I restarted Dreamweaver and rebooted the system but my file folders are still gray. Any suggestions? I'm on Windows 8.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 19, 2013 8:25 PM   in reply to Reach Puneet

    Hi Reach,

     

    I cleard my cache. No help.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 19, 2013 8:37 PM   in reply to vharis

    Hi Vharis,

     

    I tried connecting via ethernet (I was wireless). It didn't help. I don't have another internet source available at the moment so I haven't been able to try that.

     

    I ended up completely uninstalling DW. I then reinstalled it, but it's the old version. After installation it gave me the error, "Installation succeeded, but patch failed."

     

    This doesn't seem like an issue with my connection, as I've updated or installed Lightroom, Edge Code, InDesign and After Effects in the last few days. Every other app installs / updates without issue.

     

    Can I assume at some point the version of DW that gets installed will be the updated version, instead of having a patch that gets installed immediately after downloading? If so, I'll just uninstall again and re-download later on.

     

    Thanks.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 19, 2013 8:48 PM   in reply to paulburd

    Hi Paul,

     

    I'l get in touch with the Installer team and get you some help .Look out for a mail from us either in your inbox or here

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 19, 2013 10:04 PM   in reply to jjsand28

    @jjsand28, Are you seeing gray folder icons in Remote Server View and Testing Server View in the files panel?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 20, 2013 11:08 AM   in reply to Divya_b_c

    I just checked. No they are not. They are colored. I was under the impression that local files were green for some reason. Thanks.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 23, 2013 12:14 AM   in reply to jjsand28

    @jjsand28, We have introduced new colors for folders in Files Panel. The new scheme is as follows:

    Windows:

         Local:gray folders

         Remote: Yellow folders

         Testing: Green Folders

         Repository: Yellow folders

     

    Mac:   

         Local:gray folders

         Remote: Blue folders

         Testing: Green Folders

         Repository: Blue folders

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)