Skip navigation
Currently Being Moderated

Encore menu problem

Dec 26, 2013 3:24 PM

Adding a simple menu to project causes build to crash just short of completion.  Otherwise build works.  Wasup?  PP CS6, Bluray build, in either mp2 and avchd project.

 

============

Discussion moved to Encore forum

 
Replies
  • Currently Being Moderated
    Dec 26, 2013 2:27 PM   in reply to Capt Sky

    Adding the menu and then building causes the crash? Or just adding the menu?

     

    What operating system?

     

    Running "as administrator"?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 27, 2013 11:11 AM   in reply to Capt Sky

    You can work as a user "with administrator rights" and not be running a program "as administrator." Doing the latter solves a variety of Encore issues.

     

    From John Smith:
    Right click the Encore icon on your desktop

    Select Properties

    Shortcut tab

    Select Advanced

    Click the Run as Admin option

    Click OK

    Click OK

     

    To set it to run like this all the time, see post 1 here:

    http://forums.adobe.com/thread/969395

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 27, 2013 2:03 PM   in reply to Capt Sky

    Try building to a folder or image rather than burning a disk.

     

    If that works, a workaround is to burn the disk with another program. Many of us prefer ImgBurn to burning with Encore anyway.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 27, 2013 6:10 PM   in reply to Capt Sky

    Sorry you had such difficult. Glad you got it to work.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points