Skip navigation
Currently Being Moderated

CS3 Fresh Install on OS X 10.9 - Updater says "No Internet Connection"

Dec 27, 2013 3:32 AM

Tags: #cs3 #update #no_internet_connection #mavericks

Hi everyone,

 

I've just installed Adobe Creative Suite 3: Master Collection on a Mac running OS X 10.9, and the installation worked great and the applications appear to launch and function correctly.  The part I'm having issues with is updating the software.  Since it's a new install, I know there's updates available, and usually if no updates are showing up, I can just set back my system clock to an earlier date and I'm good to go.

 

The problem is the updates aren't appearing at all, and Adobe Updater just shows "No Internet connection.  Please check your Internet settings and/or firewall.  Waiting for connection...".  This is on a brand new installation of Mavericks with nothing but all Apple Updates and CS3 installed.  I installed CS3 earlier this year on some Mac Mini's running Mountain Lion, and I was able to get those updaters to run [although I had to download the first Acrobat 9 update manually since the update option doesn't exist in the menus at first...].  However this updater just thinks I'm offline.

 

The system firewall is off, my connection is perfectly fine, and I've tried installing the Adobe Updater 5.1.1 update from Adobe's website.

 

Any other suggestions would be greatly appreciated.  Thanks!

 
Replies
  • Currently Being Moderated
    Dec 27, 2013 7:05 AM   in reply to link470

    Your InDesign copy is too old for Mavericks (10.9.x). There is no support for it. I'm sorry to say that you're on your own.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 27, 2013 3:56 PM   in reply to link470

    Read that link again. The only CS3 app that was even tested with Mavericks

    is Photoshop.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 6, 2014 8:45 PM   in reply to link470

    I'm experiencing a similar problem.

     

    I have a MacBook Pro Late 2011.  I was using Lion (not Mountain Lion) with CS3 with no problems.  Recently I installed a new hard drive in my computer and used Time Machine to transfer all my files and settings (still with Lion; I did not try to open any Adobe applications at this point).  Then I udpated to Mavericks.  Upon trying to open one of the Adobe applications, it told me I needed to reinstall CS3.  I inserted the original disc and followed the instructions on the ReadMe file.  I went to Applications > Utilities > Adobe Installers > Add or Remove Adobe Creative Suite 3 Design Premium.  I did a reinstall, and at the end, it said that some of the components failed to install (see screenshot):

     

    Screen Shot 2014-01-06 at 9.35.54 PM.png

     

    I did a partial install (not all CS3 applications), so there could have been more errors than this if all applications were installed.  The applications themselves appear to work fine, but when I try to run the updater, it tells me I have no internet connection.

     

    link470 wrote:

     

    Acrobat updater works just fine [after I install the manual updates till 9.2.0].

     

    Can you tell me where to find these manual updates?  I looked on this page:

     

    http://www.adobe.com/support/downloads/collection.jsp?collID=1&platfor m=Macintosh

     

    but I don't see 9.2.0 for any of the CS3 applications.

     

    The CS3 that I purchased (Design Premium) came with Adobe Acrobat 8.  I tried to manually install the 8.1.1 update.  It said, "Please choose the copy of Adobe Acrobat Professional to update", but the application is grayed out (see below).  I did not try to install any other manual updates, yet.

     

    Screen Shot 2014-01-06 at 10.28.36 PM.png

     

    I'm not sure what to do here besides use my CS3 applications the way they are without updating them ever.  (I would rather not subscribe to the Creative Cloud.)  Any help will be appreciated.  I might try doing a complete unintall followed by a fresh install.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 6, 2014 9:47 PM   in reply to lvb884

    Okay, so I just uninstalled everything using the adobe Add & Remove utility (see earlier post).  I saw that the Finder folders for each application were still there even though they were mostly empty, so I moved them to the trash.  I also moved both utility folders to the trash (Adobe Installers and Adobe Utilities directories).  Then I inserted the disc and did a fresh install.  Now I'm in some real doo doo....

     

    Here is the summary screen before pressing the Install button (partial install):

     

    Screen Shot 2014-01-06 at 11.12.54 PM.png

     

    Here is the screen I got when the installation finished:

     

    Screen Shot 2014-01-06 at 11.25.55 PM.png

     

    According to this, Acrobat was the only application that installed successfully.  Sure enough, it's basically the only one in my applications folder:

     

    Screen Shot 2014-01-06 at 11.37.47 PM.png

     

    Before this, I could still use the other applications, I just couldn't update them.  Even though the earlier reinstall had similar errors, I could somehow still use the pre-existing applications.  Now that the applications are gone, I can only use the ones that can install properly.  Crap.

     

    I just might consider paying a monthly fee for Creative Cloud, but I sure don't want to.  The only other thing I can think of is uninstalling again and then installing everything without doing a partial install.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 6, 2014 10:06 PM   in reply to link470

    Thanks for your reply!  And thanks for the link.  In Acrobat 8.0, the Help menu doesn't have a listing for updates:

     

    Screen Shot 2014-01-06 at 11.54.46 PM.png

     

    I downloaded the Acrobat 8.1 update (update prior to 8.1.1), and it worked.  Before, I think I was using 8.0 the whole time because now when I open the application and get the message about Acrobat not being the default PDF reader, there's a checkbox that lets me finally never see that message again.  Before, I had to click No every time, which was annoying.  There's still no listing for updates in the Help menu, so it'll probably show up in one of the later updates, similar to Acrobat 9.

     

    Anyway, I'll try uninstalling again and then doing a fresh install of the entire suite.  Thanks also for the Cleaner Tool link.  I'll definitely try it this time.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 6, 2014 11:49 PM   in reply to lvb884

    Yay! it finally worked:

     

    Screen Shot 2014-01-07 at 12.57.16 AM.png

     

    I uninstalled everything and did a fresh install of the entire suite.  Something I did differently this time was restart my computer after uninstalling.  That makes sense.  I didn't do that earlier because the uninstaller didn't tell me to.  I did it this time because it was in the instructions on the Cleaner Tool webpage.  I ran the cleaner tool after uninstalling (before restarting), but it didn't find anything.  The empty application folders were still there, and I left them there this time.

     

    So it could've been the computer restart and/or installation of the entire suite rather than a partial install.  Either way, it worked, and I'm happy.

     

    Acrobat 8 finally had a "Check for Updates..." listing in the help menu after I installed the 8.2 update, which interestingly coincides with the 9.2 update.  It ran successfully, and that makes me happy, too.

     

    In the other applications, the "Updates..." listing in the help menu gives me the same "no internet connection" error message, so I have to install those updates manually.  I can live with that.  It looks like this version of the suite also has a separate updater for Acrobat like you mentioned.

     

    Thanks again!  Hopefully this troubleshooting is useful for other CS3 Mavericks users.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 7, 2014 8:23 PM   in reply to link470

    Yes, hopefully there will be a fix indeed.

     

    My only issue at this point is that I can't seem to update Illustrator, not even manually.  When I try to install the first update, I get an error message that says there is a problem and the application needs to be reinstalled.  I tried reinstalling it from the disc, and I got the same message.

     

    After going through a lot of trouble already, this issue doesn't really bother me.  As long as I can still use Illustrator, I'm good with that, even if it's not the most updated version.  It's worth noting, though.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 8, 2014 12:29 AM   in reply to link470

    Thanks!  That's a very informative post.  I tried following the terminal steps, but I got the same error like the other person mentioned with 10.9.  I made a subsequent post to emphasize that it's a common problem.  And oddly enough, Illustrator crashes when I try to print.  Good thing I always export files, anyway.

     

    So for now, Mavericks users with CS3 are stuck with a non-updated Illustrator:

     

    Screen Shot 2014-01-08 at 2.09.28 AM.png

     

    I've also been having issues for installing system updates in Windows XP mode, but that's a completely different beast.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 13, 2014 3:33 PM   in reply to link470

    I just ran into this issue as well.  I did the re-install because I was constantly getting messages to "Repair" everytime I opened one of the main CS3 apps on my Mac running Mavericks. 

     

    I tried just a reinstall over the existing apps but still got the messages.  So I first ran the CS3 disk's uninstall and then went through my MacBook trashing the empty app folders, searching for anything to do with each app and trashing anything that might have to do with these apps themselves.  When I was sure everything was gone I restarted and then ran the CS3 disk's install, chosing only Acrobat Pro, IL, PS and ID.  I unchecked everything else.  The install went fine and no more "Repair" messages.

     

    I restarted and went into the Utilities folder/Adobe Utilities/Adobe Updater5 and ran the updater app (it updated itself).  When I set back the clock to pre September 2010 (per a thread recommendation) the updaters DID start showing in the apps, but as everyone else noticed they did not work.  I tried the manual install by downloading them from Adobe and got the message the installers wouldn't work because the OS no longer supported PPC, blah, blah blah.  Nothing I tried up to that point would install these updates.

     

    So I used ScreenShare to connect to my Old Mac tower running Snow Leapard and copy/replaced every item in each of the 4 apps folders on the old Mac into the corresponding folders on the newer MacBook.  All apps show the updated versions and all open without any problems or messages.  I don't know what the updaters updated outside these app folders, but until I have issue with any of them I won't worry.

     

    I'm now going to keep a copy of these folders on a flash drive for future needs.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points