Skip navigation
sosmooth1
Currently Being Moderated

I'm having a hard time with my sound blaster z sound card to sync with cs6. Can anyone share with me

Dec 27, 2013 6:34 PM

Tags: #audition_cs6

I'm having a hard time with Adobe CS6 synching up with my soundcard. Latency settings and other applications are challenging at this time. I had 3.0, but my Windows 7 computer is now "deceased". Please help.

 
Replies
  • SteveG(AudioMasters)
    5,610 posts
    Oct 26, 2006
    Currently Being Moderated
    Dec 28, 2013 2:26 AM   in reply to sosmooth1

    Whilst I'd like to be able to say something pleasant about your 'sound card', I'm afraid that I can't find anything positive at all. The problem is that it's made by Creative Labs, and they have been a thorn in the side of sensible sound production for decades now. What they don't openly acknowledge is that they only make gamer's cards - which in general aren't suited to general purpose sound applications, and they've always fallen down significantly on the recording side. In the past, they've even been prosecuted for lying about what their cards actually did to audio in the way of automatic resampling; they appear to have no shame whatsoever.

     

    So I'm afraid that the most help I can give you presently is that you should get a proper sound device for your computer - whatever it is. I should point out too that you are liable to get other replies in a similar vein - we've had problems with CL for a long time now. Not so many lately though - perhaps the message is finally getting through?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 28, 2013 2:37 AM   in reply to SteveG(AudioMasters)

    I endorse everything that Steve just said but to try and get you going while you're shopping for an audio interface more suitable for sound work than use as a doorstop, try the following:

     

    Go to the Windows sound control panel and make sure the SB card is selected as the default on both the Recording and Playback tabs.  On the advanced menu for both, set the bit depth and sample rate to either 16/44,100 (CD) or 16/48,000 (Video) depending what suits you best.  Note that your SB card only works natively at 16/48,000  so anything else involves a conversion that the card hides from you.

     

    Go to the Windows Control panel and, under the sound section, turn off all system sounds (since they can hijack your sound card).  Close every other application that may want to use the sound card (internet for example).

     

    In Audition, go to Edit/Preferences/Audio Hardware.  Set the device class to MME.  On the drop down menus set the Default Input and Default Output to be your Soundblaster.  On the Master Clock set it for the SB Output (this'll likely be default).  Set the latency at around 200ms (you may need to increase this later if your playback stutters--or you can try decreasing it until you get stutter, then take it back up a bit.  Set the sample rate to whatever you selected on the Windows Sound Control Panel.

     

    The Soundblaster will likely have installed it's own control menu.  Go to this and select Mic or Line as appropriate for the input and whatever you need for the output.  I can't be more specific as SB keep changing what they call things.

     

    Hopefully this'll get you going even if it's not the best compromise for quality and latency.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 28, 2013 8:15 AM   in reply to sosmooth1

    Thanks for reporting back.  All to often we only get bad news or silence.

     

    Glad it worked and happy recording!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points