Skip navigation
Jiangong
Currently Being Moderated

Missing Sequence Presets in Premiere Pro CC

Dec 28, 2013 6:28 AM

Tags: #sequence_preset

I've recently installed Premiere Pro CC and there are loads of presets missing on the new sequences dialogue box.

Beside, I can't open and preview MP4 file which works fine in CS6.

My operating system is Windows 7.

 

I've tried these two methods and didn't solve the problem:

http://helpx.adobe.com/premiere-pro/kb/features-presets-missing-premie re-pro.html

http://helpx.adobe.com/premiere-pro/kb/missing-sequence-presets.html

Any help will be appreciated!

 
Replies
  • Currently Being Moderated
    Dec 28, 2013 2:55 PM   in reply to Jiangong

    Post a screen shot of what you have.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 28, 2013 10:18 PM   in reply to Jiangong

    They can and often do work just fine.  The only solutions I'm aware of are those posted in the second link of your original question.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 29, 2013 3:31 AM   in reply to Jiangong

    Delete files from PP, Clean out  your Media cache database. And import again.

    See if that will work.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 29, 2013 4:56 AM   in reply to Jiangong

    Your imported files.

    Which files should I delete from PP?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 29, 2013 7:55 AM   in reply to Jiangong

    V;\ looks like an external drive. Yes?

    Try an internal one.

    Did you copy the whole card to the hdd?

    MXF should work

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 29, 2013 10:27 AM   in reply to Ann Bens

    Delete files from PP, Clean out  your Media cache database. And import again.

     

    Given the lack of sequence presets, that's not likely to help.  He needs to get those back for his media to work.  Something just isn't right with the activation.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 30, 2013 9:07 AM   in reply to Jiangong

    Only those in the link.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 31, 2013 1:35 AM   in reply to Jiangong

    I think this might be a bug.

    I suggest if you are on 7.2.1 to roll back a version.

    Here you can download the trial

    http://prodesigntools.com/adobe-cc-direct-download-links.html

    Here are the updates.

    http://www.adobe.com/support/downloads/product.jsp?product=98&platform =Windows

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points