Skip navigation
Currently Being Moderated

no sound coming through sound board with Adobe cs5.5

Dec 28, 2013 3:16 PM

I nstalled adobe cs5.5 and im geeting no sound through my sound board

 
Replies
  • Currently Being Moderated
    Dec 28, 2013 6:59 PM   in reply to Coop54

    I'm afraid that before we can help you we'll need many more details:  Mac or PC, which version of the operating system, what type of sound card (I assume that's what you mean when you say "sound board", whether the lack of sound is on recording, playback, or both, exactly what happens when you try to record or playback, that sort of thing.

     

    A couple of general notes:  Assuming you're on a Windows machine (if Mac, somebody else will have to help), go to the Windows sound controller and make sure you sound board is set up as the default device on both the recording and playback tabs.  Go to the Advanced tab and select the same sample rate and bit depth on both recording and playback.

     

    Then go to Edit/Preferences/Audio Hardware in Audition.  Under Device Type, select MME or ASIO--if it's a built in sound card then it'll almost certainly be MME.  On the drop down menus, select your sound card (which should be an option) under both Default Input and Default Output.  Select your sound card output as the master clock.

     

    Finally, set Audition to the same sample rate as you set on you Windows Audio control.

     

    Anyhow, try the above--and we can get into more detail if you provide the extra info we requested.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points