Skip navigation
Currently Being Moderated

Error saving file as PDF   FM 11.0.2.384  Windows 7

Dec 30, 2013 5:32 PM

Tags: #pdf #distiller #framaker_11

"Can't launch Acrobat Distiller to create PDF file."

 

I cannot find Distiller on my workstation.  I do not see it in the Control Panel.  I also cannot find Distiller on the distribution media.

 

I suspect it is not installed.

 

Can anyone help?

 

Thanks,

 

Jerry

 
Replies
  • Currently Being Moderated
    Dec 30, 2013 7:40 PM   in reply to ggbusta

    A full install of FM11 will also install the Adobe PDFCreator (a simplified version of Distiller) that should show as the AdobePDF priner instance in your Devices and Printers panel.

     

    If, however, you already had a version of Acrobat installed, then the full installation may have overwritten the installed Distiller component and effectively messed it up for you (the FM installation software is not very good at checking for pre-exising components).

     

    Have a look at this thread for some additional clues: http://forums.adobe.com/thread/1350884?tstart=0

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 30, 2013 7:40 PM   in reply to ggbusta

    It's in this location on my Windows 7 system:

         C:\Program Files (x86)\Adobe\Acrobat 11.0\Acrobat\acrodist.exe

     

    Do you have the full version of Acrobat installed? I'm not sure that the

    PDF Creation Add-on that comes with FrameMaker actually installs

    Distiller, even though it may share the same error messages. (It

    definitely does not install a full-featured Distiller version.)

     

    Also, you should not have both Acrobat and the add-on on the same

    system. They conflict with each other. If you do, you may need to

    uninstall both and reinstall Acrobat alone. If I recall correctly, the

    uninstall option for Acrobat in Control Panel also lets you choose to

    repair it. So that may be worth a try.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 1, 2014 7:41 PM   in reply to ggbusta

    One possible problem I see is that you have the X version of the PDF

    Creation Add-on, and the XI version of Reader on the same machine. This

    is a usually a no-no. Different versions of Reader/Acrobat/PDF Creation

    Add-on tend to trample all over each other and break things. It's a

    common problem. You might want to uninstall both, then reinstall only

    version X of both. Frankly, I'd recommend uninstalling both and then

    purchasing the latest version of Acrobat and installing it instead. It

    does what both Reader and the add-on do, and then some, without need to

    worry about version conflicts.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 1, 2014 7:46 PM   in reply to ggbusta

    By the way, I just noticed that none of us asked if you had tried

    printing to the Adobe PDF printer, instead of using Save as PDF.

    Historically, that has been a much more dependable way to create PDF,

    and may give you an interim workaround.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 2, 2014 9:23 AM   in reply to ggbusta

    As Mike implies, have you verified that the AdobePDF printer instance is properly installed and working? You should be able to use File > Print and select AdobePDF as the printer to create a PDF. If this doesn't work or if you get an error message, then this narrows down the usual suspects.

     

    Having the plain Reader XI version and the PDF Creator installed from FM11, won't cause any conflicts. This would only occur if you had the full version of Acrobat installed (tthe Reader doesn't come with any PDF creation utilities).

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 2, 2014 1:57 PM   in reply to ggbusta

    @jerry,

     

    You also might want to check that the AdobePDF is always set as your default printer instance during any FM session. There is a freebie utility that will ensure that this will always be set.

     

    See: http://sundorne.com/FrameMaker/Freeware/setPrint.htm

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points