Skip navigation
Currently Being Moderated

Fluid grid layout won't open

Jan 2, 2014 7:17 PM

I simply create a new fluid grid layout.. name and save the default css file ...name and save the default first page and upload to my server.

 

Everything works fine and I am able to work on the page in dreamweaver cc as a fluid grid layout.

 

But when i close down dream weaver, (even if i do no more than save the two files and dont edit anything else) and reopen dreamweaver cc i can no longer work in fluid grid layout, dreamweaver doesnt recognise the page (default) as fluid grid layout and i cannot see the little button that toggles fluid grid layout on and off.

 

I have not edited the css file or the page in anyway.

 

someone suggested i go to visual aids and enable fluid grid guides .... but this does not exist and there is no longer a fluid grid button next to the live view button.

 

I really need to get this working, fluid grid layouts are useless if you cant edit them after creating them

 

Here is the default code

 

<!doctype html>
<!--[if lt IE 7]> <html class="ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="ie8 oldie"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="">
<!--<![endif]-->
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Untitled Document</title>
<link href="boilerplate.css" rel="stylesheet" type="text/css">
<link href="/test2.css" rel="stylesheet" type="text/css">
<!--
To learn more about the conditional comments around the html tags at the top of the file:
paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither /

Do the following if you're using your customized build of modernizr (http://www.modernizr.com/):
* insert the link to your js here
* remove the link below to the html5shiv
* add the "no-js" class to the html tags at the top
* you can also remove the link to respond.min.js if you included the MQ Polyfill in your modernizr build
-->
<!--[if lt IE 9]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<script src="respond.min.js"></script>
</head>
<body>
<div class="gridContainer clearfix">
  <div id="div1" class="fluid">Use Insert Panel for additional Fluid Grid Layout Elements. Note: All Fluid Layout tags must be contained within the "gridContainer" div tag.</div></div>
</body>
</html>

 

 

Thanks in advance for any replies

 
Replies
  • Currently Being Moderated
    Jan 3, 2014 3:59 AM   in reply to Bigredbus Web Design

    Hi

     

    You say you upload the files to your server, are you opening the html file from the server, or your local copy?

     

    If local check your site definition.

    If from your server, what happens if you open your local copy?

     

    Also check the following file paths are correct -

    <link href="boilerplate.css" rel="stylesheet" type="text/css">

    <link href="/test2.css" rel="stylesheet" type="text/css">

     

    PZ

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 6, 2014 8:22 AM   in reply to Bigredbus Web Design

    Hi

     

    Did you define your site in the site definition?

     

    PZ

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 6, 2014 1:45 PM   in reply to Bigredbus Web Design
     
    |
    Mark as:
  • Currently Being Moderated
    Jan 7, 2014 9:40 AM   in reply to Bigredbus Web Design

    Hi

     

    Have you altered either of the css files, removed or added rules to any of the pre-created css selectors?

     

    Try creating a new fluid-grid page and saving all the files to a folder on your desktop.

     

    PZ

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 7, 2014 10:39 AM   in reply to pziecina

    I would try killing the Program Cache/Personal Config Folder and see if that has any effect...

     

    http://forums.adobe.com/thread/494811

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 7, 2014 4:16 PM   in reply to Bigredbus Web Design

    As Jon said, delete your Cache / Personal Configuration folder. 

     

    Failing that, try creating a new User Account on your operating system.

    http://support.apple.com/kb/ph6651

     

     

    Nancy O.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points