Skip navigation
Enderman9000
Currently Being Moderated

How to voiceover in Premiere Pro CC?

Jan 3, 2014 4:44 PM

I was able to in CS5, but how do you do voiceover in CC? I did the same thing as in CC and there's no "Enable track for recording" button. Please help me.

 
Replies
  • Currently Being Moderated
    Jan 3, 2014 4:49 PM   in reply to Enderman9000
     
    |
    Mark as:
  • Currently Being Moderated
    Jan 3, 2014 5:30 PM   in reply to Enderman9000

    I never had 5.5 - I skipped that one - but I do it the same way in CC as I did in CS6 and there are only slight differences as far as I can tell.

     

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 3, 2014 6:10 PM   in reply to Enderman9000

    Hi Enderman9000,

    Here's how:

    1. Mark in and out on the Timeline.
    2. Expand the audio track where you want to record the VO.
    3. Click the Mic icon
    4. A countdown begins
    5. After the countdown, begin speaking until you reach the out point.

     

    Done!

     

    Thanks,

    Kevin

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 3, 2014 7:00 PM   in reply to Kevin Monahan

    I don't seem to have a Mic Icon.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 3, 2014 8:26 PM   in reply to Steven L. Gotz

    Steven,

    Reset the current workspace and see if that works for you. I think it's a bug.

     

    Thanks,

    Kevin

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 3, 2014 8:48 PM   in reply to Kevin Monahan

    I think it's the Reset Layout in the track customization that does the trick.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 4, 2014 3:43 AM   in reply to Jim Simon

    Reset wont do the trick you need to customize the buttons.

    Drag the microphone to the button area.

     

    voice over recorder.png

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 4, 2014 6:07 AM   in reply to Ann Bens

    Hmmm. That button hasn't reported for duty. It is AWOL. Just not there at all.

     

    But then again, I seem to have missed an upgrade. I will do that and see if it shows up.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 4, 2014 6:29 AM   in reply to Steven L. Gotz

    Ah! The infamous "hold down the Alt + Shift keys while loading Premiere Pro" did the trick. Now I have the microphone icon.

     

    Well, isn't that interesting.

     

    We have all told so many people about that, and yet I didn't even know I needed to do it myself. However, once I saw Ann's image, it became obvious that something was wrong and the latest and greatest update to 7.2.1 More Reel didn't do the trick, I knew that I would be spending a few minutes trying to remember where I put all of my settings so I could put them back again.

     

    I guess I will like the new method. I don't know that I need it, but it won't hurt anything.

     

    Edit: Hmmm. Not as many preferences were blown away as I remember from years past. No wonder we tell people to rename and delete entire directories. All of my locations were still valid. And come on, do people really like the rectified audio? One good thing, it forced me to rethink some of the file locations. I some buried too deep. It is a cleaner setup now.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 4, 2014 7:58 AM   in reply to Ann Bens

    Reset wont do the trick

     

    What I mean is Reset Layout to get the button to show up as an option for dragging down.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 4, 2014 8:06 AM   in reply to Jim Simon

    I did reset the layout, but only wiping out preferences got me the icon.

     

    I never knew about the new feature, and to be honest, there is nothing at all wrong with the old way, but I can see if you have to get it done in a defined period of time, a timer could come in handy, I suppose.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 4, 2014 8:07 AM   in reply to Steven L. Gotz

    Got it.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 4, 2014 9:39 AM   in reply to Jim Simon

    I am going to nitpick like you always do.

    You either have the microphone showing in the timeline or in the button editor.

    It always there. Unless you lost it... which is solved by shift+alt.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 4, 2014 9:39 AM   in reply to Enderman9000

    What the heck do you think the Mic button is? It is the "record" button.

     

    Enable the track for recording with the "R".

     

    Or just do it the way I showed you in the video.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 4, 2014 9:39 AM   in reply to Enderman9000

    Enderman9000 wrote:

     

    I don't see a "Voice-over record". I see a red microphone button.

    Don't you use a microphone to do a voice over?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 4, 2014 9:44 AM   in reply to Ann Bens

    It always there. Unless you lost it... which is solved by shift+alt.

    That was the solution. Yes.

     

    I don't know that I lost it so much as never had it, but either way seeing your image sent me down the correct path.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points