Skip navigation
Berse
Currently Being Moderated

How to generate PDF in Framemaker v11

Jan 14, 2014 2:07 AM

I made an upgrade from v10 to v11. All books and chapters lokk fine and editing and sving is no problem. Text is entered in FM, illustrations are imported in wmf format.

When using the function "export to PDF" the problem starts.

The program starts to do something. alost imediately the message come ups " program does not respond". The program hangs there forever. The only way to stop FM is through the task manager.

I can see that something has been done, as the FM has started to generate a .tps file.

No error messages are generated.

Anyone with tips or tricks to vercome this issue?

 
Replies
  • Currently Being Moderated
    Jan 14, 2014 6:22 AM   in reply to Berse

    Some more info required – is this a standalone install of FM or part of the TCS? Do you have the Adobe PDF printer instance as your default printer? Have you tried printing to PDF vs. save as PDF?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 14, 2014 7:24 AM   in reply to Berse

    I have tried both, save as pdf and print to adobe pdf.  having problems both ways......just hangs there forever and again have to use task manager to cancel.  Also, having other issues before Christmas and had remembered someone told me to download the "AdobePatchInstaller" but when I tried to run it generated this........Adobe Run Error_1-14-2014.JPGI am going crazy with all these issues and I'm NOT an IT person so......

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 14, 2014 7:36 AM   in reply to TruthRequired

    Looks like you may have a damaged install. Deactivate FM, uninstall it and reinstall again.

     
    |
    Mark as:
  • Anjaneai Srivastava
    1,028 posts
    Oct 17, 2011
    Currently Being Moderated
    Jan 14, 2014 7:55 AM   in reply to Berse

    Hi Berse,

     

    In addition to Jeff suggestions.

     

    Please also verify :

     

    1) Whether you are able to create a PDF out of a New FM doc in V 11?

    2) Can you open this TPS file in Adobe Distiller on your machine and see if you are able to generate PDF with this TPS.

    3) In case the files are on network, try to keep them local (on C:/) and give it another shot.

     

    Thanks,

    Anjaneai

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 16, 2014 6:03 AM   in reply to Jeff_Coatsworth

    I had tried scenarios from previous suggestions in post; however, ultimately tried several other things and got it to work, first by trying to print to Adobe PDF and finally save as PDF.

     

    First, the place holder graphics were larger than need be so I reduced size of file by replacing these.

     

    Second, I had used red text font in some areas and changed from CMYK to RGB

     

    I can't say what finally solved the problem but, at least I was able to get the file coverted!!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points