Skip navigation
faithefin1
Currently Being Moderated

InDesign CS6 problem with overset text

Jan 15, 2014 7:48 AM

Tags: #indesign #overset

I had a long book (200 pages) that was formatted and actually sent to press. All was fine. Then the author decided to make the book size smaller (from 8.5 x 11 to a 6 x 9). When ID tried to autoflow the change in size, it took about the last 2/3 of the text and put it in an "overset" box (in the Editor). In layout mode, the text is not visible. I cannot figure out how to fix this. The text flowed fine up to page 130. There are more pages in the document and the text boxes flow throughout all those page, but the text itself seems stuck. There are no other images or anything that I can see that would make this happen.

 

Ideas? Suggestions? Here's an image of that page where the text just stops.

 

Screen Shot 2014-01-15 at 9.46.43 AM.png

 
Replies
  • Currently Being Moderated
    Jan 15, 2014 8:30 AM   in reply to faithefin1

    Open the sory in Story  Editor mode and check the first line of overset text for problems that would prevent it from breaking.

     

    It usually turns out to be something like a bunch of non-breaking spaces between small words that are themselves too short to hyphenate, or a long string to which No Break has been applied.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 15, 2014 8:41 AM   in reply to faithefin1

    No break does not show as a hidden character. You have to select the text and check the control panel flyout menu to see if there's an indicator next to No Break.

     

    What is the next dozen or so words after the overset indicator?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 15, 2014 11:22 AM   in reply to faithefin1

    It would be helpful if you add a screenshoot with invisble characters visble and also one with story editor open. As it is we cannot see how you are working.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 16, 2014 1:14 AM   in reply to faithefin1

    Hi,

     

    as far as I see you write Bible References in the last line. The text uses a format that cause Small Caps. I suppose that you have added in the Character Style definiton the property ”No Break” by accident. Check this pleae.

    If you don't want to break a specific reference apart use nonbreaking spaces (any fixed width space is nonbreaking) and nonbreaking dashes.

     

    That the one line comes to a new page is caused by the page breaking options in your paragraph style, if the one problem is solved, the other one will not appear.

     

     

    BTW: I do often similiar things, I have to typeset often Christian Evangelical Books, so when I write bible references I use often following scheme:

    • Paragraph Text followed by
    • an EM or EN space
    • followed by an right Tab (Shift-Tab, or ^y)
    • followed by the Reference
    • Paragraph style uses nested style after ^y for the references.

    This will first create a minimum of distance between the text and the refences.

    The references will move to the right edge.

    The references uses the different style. Small Caps are not so often used in German, they look like „1. Mose 5,1–10”  (Genesis 5:1-10) whereas the spaces I have to use between book number and book and book name and chapter are fixed spaces, often with some reduced width. This will not cause the references to break apart, because I ahve to avoid that the book number and the book name are in different lines, columns or even spaces. I do the same with words, titles or numbers inside a paragraph.

     

    Some corrections from Willi Adelberger

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points