Skip navigation
Currently Being Moderated

Generating webhelp from multiple topics in a project

Jan 21, 2014 3:05 PM

I'm trying to generate webhelp with RoboHelp using multiple topics in a project. However, when I view results, the titles of the individual topics do not show up in the contents and only one of the topics is formatted as a RoboHelp "panel".

 

When generating webhelp for a project with multiple topics, how do you get each topic in the project to format and appear by there title name in "Contents" as TOC entries?

 
Replies
  • Currently Being Moderated
    Jan 21, 2014 3:20 PM   in reply to MSpring

    Hi there

     

    So many questions here. So let's start from the basics.

     

    Did you create a TOC? Note that while RoboHelp does offer an ability to automatically create one for you, it is up to you as the help author to tell RoboHelp to create the TOC.

     

    Assuming you have created a TOC and are still having issues, are you using Conditional Build Tags to exclude information? If so, that may explain things.

     

    Can you share a screen capture of what your TOC looks like in the editor and what your output looks like?

     

    Cheers... Rick

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 21, 2014 3:54 PM   in reply to MSpring

    Are you using IE version 11? I saw some threads over the past week or two where that is causing headaches. Lemme go find one and post a link.

     

    Ahhh, here is one. Click here to view

     

    Cheers... Rick

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points