Skip navigation
VolksWatson
Currently Being Moderated

Premiere CC and/or Media Encoder audio bad renders

Jan 22, 2014 6:35 PM

Occasionally, but not always, when I export a timeline to Media Encoder queue, the video renders out with no audio.

 

I have not found a repeatable way to replicate this, but when it happens, it really blows up my workflow.

 

Typically I:

Import a ProRes 1080 clip into a fresh timeline, and only trim down the ends. Audio and Video playback great in premiere. I then, without changing anything, export to media encoder queue in h.264 1080p OR 720p (vimeo preset).

 

The queue runs and bang, video file with no audio.

 

My extended workflow is as such - once the h.264 file has arrived in the folder (it is a watchfolder), there are presets set to create OTHER Files - wav for CD, mp3 for podcast, DVD for distro, mp4 for podcast. So, as you can see, it snowballs into a trainwreck. I would also automate/schedule the podcast postings, but obviously I can't rely on media encoder/premiere to do it's job.

 

Has anyone experienced any lack of audio render issues? Is it tied to hardware at all, or is it just freak randomness? I even got to point to where I reboot the machine right before each original capture begins, but the error is always in the first render out of premiere.

 

I have checked for any muted tracks and such, and there are none. As I said, it is VERY random. For instance, this week, I dropped the capture into a timeline, exported as usual, and got a bad render. Did it again, this time moving the audio down a track. Still a bad render. Rebooted the Mac, tried it all again, and finally got a working render. This is the first time it has happened TWICE in a row, and I'm getting tired of it, as these renders are fairly long.

 

Any help would be much appreciated.

 

- Ben

 
Replies
  • Currently Being Moderated
    Jan 24, 2014 4:25 PM   in reply to VolksWatson

    Ben, I'm having the same issue.  Never had it before yesterday. 

     

    I'm editing on CC with R3D's.  I have 8 tracks of audio.  When I'm exporting (either through Encoder or through Premier) I'm getting a final product that has no audio, and in its place a loud clicking sound.  I performed a number of reboots and got it to export once.  But I've tried dozen's of times now and can't get audio to export through this sequence. 

     

    When I go to render the project I'm getting an "Error Compiling Movie.  Unknown Error" message.   I suspect that's related.  Not sure what's happening.  I'm going to keep testing.  I'll let you know if I discover anything.  But it is VERY FRUSTRATING:(  Deadlines are looming. 

     

    -Brian

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 24, 2014 6:49 PM   in reply to BtotheA

    Now when I am routing the export through Media Encoder it is crashing Premier with this error:

     

    [/ppro721/releases/2013.10/shared/adobe/MediaCore/MediaLayer/AudioSupp ort/Make/Mac/../../Src/CompilerMixer.cpp-264]

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points