Skip navigation
New Super Luigi World
Currently Being Moderated

Sound issues when testing in browser, is there a simple solution?

Jan 24, 2014 5:39 PM

Tags: #test #browser #sound_speed

They're sped up. I don't know how this effects music, however for quick voice clips, the voices sound worse than Alvin and the Chipmunks on speed and helium.

 
Replies
  • Currently Being Moderated
    Jan 26, 2014 9:00 AM   in reply to New Super Luigi World

    We're going to need more information in order to help. Is the problem with all your sound files, or only some? Are the sound files imported into the movie's Library, or are they loaded at runtime? Do the sound files play correctly during authoring? If the sound files are imported into the Library, do they play correctly from the Library?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 26, 2014 1:22 PM   in reply to New Super Luigi World

    What is the file type(s) of the sound files that you are using?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 26, 2014 3:36 PM   in reply to New Super Luigi World

    Are all of the files saved to the same sampling rate? In any case, I'm guessing that the sampling rate of the files is not one that your computer is happy with. The sampling rate should be a multiple of 11025 Hz. in order to insure the best compatabilitiy. If this is the case, then you can open the original sound files in a sound editor and re-save the sound files to a more compatible sampling rate. Then you can update your sound files in the movie and see how they work.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points