Skip navigation
Graham1946
Currently Being Moderated

Ploblem with narration

Jan 27, 2014 10:22 PM

I have set my mic up in the control pannel, also in the edit preferences. All seems ok.

I start the slider where I want to start recording, ok.

I click on the record  and then add narration. all ok.

Checked the mic icon top right and my mic i/p is ticked.

Press the red record button and start to record all seem ok the counter counts and the leavel indicator moves.

I cick to stop recording.

The recording is entered on the right disply screen.

 

But it does not have any of the narration and it does not show in the narration timeline.

 

I have had it working but have tried many ways since without any luck.

I can record by using the mic the the windows accessories so mic works.

Thanks

 
Replies
  • Currently Being Moderated
    Jan 28, 2014 5:15 AM   in reply to Graham1946

    First, check out my free tutorial on properly configuring your microphone for narration recording in Premiere Elements.

    http://muvipix.com/products.php?searchphrase=configuring+audio&btn.x=0 &btn.y=0

     

    Then note that you may need to unplug your USB microphone in order to hear your recorded narration playback.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 28, 2014 6:24 PM   in reply to Graham1946

    Can you post a screen capture of the timeline in Timeline mode?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 28, 2014 7:44 PM   in reply to Graham1946

    Graham1946

     

    I am not sure if any of the following is involved in your situation, but please take a look at my blog post

    http://www.atr935.blogspot.com/2013/07/pe-narration-recording-stops-af ter-30.html

    and see if any of it applies to you workflow.

     

    Thanks.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 29, 2014 5:13 AM   in reply to Graham1946

    I don't see your narration on the timeline or even in your Project/Media panel!

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 29, 2014 5:39 AM   in reply to Graham1946

    Well, this is what happens when we move onto another issue without resolving the first.

     

    First you need to get the program configured so that you see your audio registered in the VU on the Narration panel. And I show you how to do that in the tutorial I linked you to above.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 29, 2014 5:07 PM   in reply to Graham1946

    Thanks for the screen shots.

     

    You do know you've configured the narration tool to NOT use your USB microphone, right?

     

    Is that what you want?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points