Skip navigation
Brendan McBryan
Currently Being Moderated

How do I trash a link that was loaded into the cursor, but then never placed?

Jan 28, 2014 1:23 PM

Tags: #links #cc #placing_elements

I run into this issue when I want to place multiple files, then get distracted or change tasks in the middle of placing.

 

I end up with a that link being listed in the Links Panel, but without anyway to goto it, update, or delete it.

 
Replies
  • Currently Being Moderated
    Jan 28, 2014 2:05 PM   in reply to Brendan McBryan

    @Brendan – what is happening exactly?

     

    You are about to place some files.
    The curser is loaded.
    At the same time the links of the files you are about to place are showing in the Links Panel.

     

    And then?
    You are changing the tool?

    You are hitting the esc key several times to unload the curser?

     

    ???

     

    And the Links Panel is still populated with the links of the files you have never placed?
    Also after saving, closing the file; even after closing, restarting InDesign and open the document again?

     

    What exact version of InDesign? What version of OS?

     

    Uwe

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 28, 2014 9:17 PM   in reply to Brendan McBryan

    @Brendan – smells like a bug…
    Since I have not installed InDesign CC I cannot recreate this issue. Never had it in one of my installs before.

     

    Usually the following happens, if one or more images are loaded in the cursor:

     

    1. The links are showing up in the Links Panel
    (you can see that, if your Links Panel is open before placing something)

     

    2. If you change tools with a loaded cursor the links for images you wanted to place will vanish from the Links Panel.

     

    Try the following:

     

    1. Can you update the link when you highlight it?

     

    2. Export your InDesign file to IDML and open that to see if the link is still there.


    OR:

    3. Highlight the link and show us the options InDesign is giving you with a right click of the mouse.

     

    If all that will not work:

     

    Could you provide an IDML file for download where this problem persists?

    All empty, just with that strange link in the Links Panel ?

     

    P.S: You could load a screenshot directly to a forum message, if you are using the forum editing tool (camera icon = load image):

     

    HowToInsertScreenShot.png

     

     

    Uwe

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points