Skip navigation
jrm38
Currently Being Moderated

Bridge cs6 Raw files

Feb 1, 2014 5:16 PM

can not open my raw files from my Canon 5D mark 111 in Bridge CS6?

 
Replies
  • Currently Being Moderated
    Feb 1, 2014 5:23 PM   in reply to jrm38

    Are you on ACR 8.3?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 1, 2014 6:56 PM   in reply to jrm38

    I am having the exact problem with software and cameras.

    ACR Adobe Camera Raw

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 1, 2014 7:16 PM   in reply to Artygirl

    Are you both running Canon 5D mark 111?  ACR 7.1 should handle it. 

     

    Does AdobeCameraRaw open any raw files?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 1, 2014 7:22 PM   in reply to Curt Y

    If you open PS and click on Help/about plugins/camera raw what is shown?

     

    Can you open raw from PS?  Click Open As and select Camera Raw.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 2, 2014 5:21 AM   in reply to Curt Y

    I was unable to find about plugins in the Help area but found what I needed in the preference area. It is 7.0.0.308

    I tried to install 7.1 again but it gets 99% installed an stops stating error.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 2, 2014 8:31 AM   in reply to Artygirl

    Artygirl,

     

    What OS?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 2, 2014 8:40 AM   in reply to Curt Y

    10.9.1

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 2, 2014 8:59 AM   in reply to Artygirl

    In PS belielieve you have Help/about plugins/camera raw if you first click on About Photoshop

     

    Most camera raw problems are having the plug in in wrong folder, or more than one file in the folder.

     

    Think it would be hard to download ACR 7.1 if using CS6 as that version is way old.  Usually the latest version is offered, as it includes all the info from the previous versions also.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 2, 2014 4:29 PM   in reply to jrm38

    I finally got mine working.

    And I don't think cs 6 is too old.

     

    Anyway, I reinstalled ps cs6.

    Then I updated. There was a problem with dynamic link but I was able to fix that as well.

    The updates only gave me 7.0 so I downloaded 7.1 and tried that with the same result as before.

    So I downloaded 8.3 and Voila! Success.

     

    I hope that helps.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points