Skip navigation
Currently Being Moderated

HDS streaming is not working, error: problem with playback

Feb 2, 2014 5:12 AM

Tags: #fmss #hds_live

Hi,

 

We have a problem to do HDS streaming in my FMS ...attached the screenshot showing error when i tried in my sample video player.

Normally what could be the reason for it. RTMP is working without any probelms.

 

Please advice where I can check the errorlogs for this issue.

 

scr_FMS_error.png

 
Replies
  • Currently Being Moderated
    Feb 2, 2014 6:39 AM   in reply to b-cast

    That error is too generic. Provide details like FMS version, liveplgr xmls, httpd config files, etc.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 2, 2014 9:08 AM   in reply to b-cast

    provide your publishing and playback URLs.

     

    P.S. This is a public forum as opposed to Adobe support. You don’t need to paste the whole config.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 2, 2014 9:57 AM   in reply to b-cast

    Stream: livestream?adbe-live-event=liveevent&adbe-record-mode=record

     

    Before you go on, clear the streams folder under livepkgr, clear .stream files under livepkgr\events\_definst_\liveevent, and reload livepkgr app in AMS admin console.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 2, 2014 1:38 PM   in reply to b-cast

    i am also getting this error with Chrome, yet Firefox will play the streams/files without the error.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points