Skip navigation
Currently Being Moderated

Sluggish zooming in and out

Feb 3, 2014 12:28 PM

Tags: #adobe #lag #audition #playback_issues #audition_cs6

I cut together 30 minute long radio shows. I am using Audition CS6. Some stuff is recorded in house using audition. We record 32 bit 48k WAV files. We have people send us files and they use audacity and record 16-bit 48k WAV files. Typically I have 5-6 tracks. 4 of them have dialogue with effects, and the others are for music/intros/outros/etc and no additional effects applied to them. Also have a hard limiter on the master track. It does not matter whether the effects rack on the tracks are turned on or off. Some files just give me really terrible lag. I have to jump around a lot during editing and zoom in close to tighten something up, or jump somewhere else to move an entire section and when I get the zoom lag it really slows me down. I use cmd + mousewheel to zoom. Sometimes it takes 5-6 seconds before it is finally caught up.


I can't figure out why, but sometimes I get really really sluggish zooming in and out. I can't replicate this. It is not on everyone's 16 bit recordings. Only certain people. They are also not computer people so I wouldn't be able to ask them what they are doing anyway. I have attached a screenshot of my file panel. Doubt it is going to help, but any suggestions would be appreciated. Thanks



  • Currently Being Moderated
    Feb 3, 2014 1:22 PM   in reply to mheil_gps

    Any chance you can send one of the session files that gets sluggish to ?  Even a screenshot of the multitrack session would be useful, as we're tracking similar performance issues with sessions with lots of clips and edits.



    Mark as:
  • Currently Being Moderated
    Feb 11, 2014 7:05 AM   in reply to mheil_gps

    I'm having a similar issue when zooming in.  It seems to slow down the disk access whenever I zoom in to do fine editing on larger projects.  My current project is about 42 minutes, plays and scrolls fine when zoomed out.  However, when I move in on the files to edit dialog, it hangs massively.

    Mark as:
  • Currently Being Moderated
    Feb 11, 2014 10:15 AM   in reply to Aural Stage Studios

    Quick update:

    I got some small improvement by setting Audition's Processor Priority to High.  There's still some lag, but at least the environment is workable.


    To set the affinity:

    1. Press Ctrl-Shift-Esc
    2. Select the Processes tab
    3. Right-click on Adobe Audition CS6
    4. Select Set Priority > High


    You'll need to do this each time you open Audition.  There are methods of permanently setting the processor priority.  However, I am only looking to use this as a work around until the problem is fixed.

    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points