Skip navigation
benlgad
Currently Being Moderated

Aspect Ratio Messed Up? Black Bars?

Feb 10, 2014 7:35 PM

Tags: #black #button #ratio #aspect #bars

Greetings folks,

 

I'm trying to make a SD DVD from 1080p footage. I used Apple's Compressor to make 720x480 m2v and ac3 files for a few short clips I am putting on the DVD.

 

I'd like to use a Button transition when I click to view a certain clip (a 3 second video) that plays before the main clip.

 

However, since Encore doesn't allow you to use two separate files (an audio and a video file) for a Button transition, I've tried simply importing a high quality 1920x1080 video file into encore from AME.

 

The problem is that the Button transition video has black bars on the side, and I've tried my hardest to figure out why it is doing this. I've even tried exporting from AME at 720x480, and Encore persists in placing these black bars on the side.

 

If I export a ac3 and m2v from Compressor (or a wav with AME) I can only use the audio or the video for the Button transition. I want both.

 

Does anyone have a solution to this problem? I'd like all my videos, including my Button transitions, to fill the screen.

 
Replies
  • Currently Being Moderated
    Feb 10, 2014 9:44 PM   in reply to benlgad

    I thought the transition transcode settings would be overriden by the default like the motion in a motion menu. But it looks like this will work:

     

    I assume you are getting this kind of narrow bars on the sides:

     

    PR Scale to Fit w narrow pillarbox.PNG

     

    This is the slight misfit between HD and SD wide.

     

    You need to apply "scale to fill." You are, of course, better off to size these before you bring into Encore, but I don't know compressor.

     

    In Encore, set the transcode setting for the transition to a custom setting where you apply "scale to fill" in the crop settings.

     

    If that doesn't make sense, ask for more info.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 11, 2014 7:05 AM   in reply to benlgad

    exported at 720x480 (the supposed dimensions of the DVD in Encore) but this generated a "wrong pixel aspect ratio" error.

    Export as MPEG2-DVD with the NTSC Widescreen High Quality, make sure the pixel aspect ratio is set to Widescreen, apply the "scale to fill" in the output tab of the view area to the left. Change the multiplexor to "DVD" so the get the mpg file needed for a transition. Sorry; don't know what to say about field order based on your material.

     

    This is CS6:

     

    PR Scale to Fill Export.PNG

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 11, 2014 7:08 AM   in reply to benlgad

    Sorry; a little pressed for time...

     

    I couldn't do "Transcode Now" on the file because apparently the "asset was not in use" even though it was serving as a transition.

    Don't know why, but I had no problem with this.

     

    Is there a way to apply "scale to fill" in Encore? Is it something you do in the transcode settings for the project?

    You must use the "edit quality presets," apply the scale to fill there, save as a custom preset, then remember to apply that to the asset you want it for.

     

    You cannot do this with the "automatic" setting.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 11, 2014 8:40 AM   in reply to benlgad

    Excellent!

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 15, 2014 8:11 AM   in reply to benlgad

    From CS4 onwards, Adobe changed the size from 720x480 to 720x486.

    See here for a detailed explanation of this

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 15, 2014 8:59 AM   in reply to Neil Wilkes

    The pixel size didn't change, but the par did. That is a good link for an explanation.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points