Skip navigation
Currently Being Moderated

Premiere Pro non-responsive

Feb 10, 2014 9:30 PM

I have been using Production Premium CS5 for a couple of years now without an issue. Today I made a new project and imported some video clips and dropped them in a new sequence. Then I tried to replace one of the clips (right-click it and "replace footage") and nothing happened. Then I was unable to do anything else, although my mouse was not frozen and PPRO did not say it was not responding. I tried this with other  projects and the same thing happened. It also happened when I tried to import additional footage after dropping the initial footage in a new sequence. The only way I could get out was to force quit through Windows task manager.

 
Replies
  • Currently Being Moderated
    Feb 10, 2014 10:10 PM   in reply to FrankinMD

    You may have been tired and forgot to highlight the clips/clip. I have been using CS5.5.2 for 3 years and the only isue I have had is when I acccdentally got rid of the Sequence Icon, which gave no monitor or timeline windows ?

     

    Have you installed the latest upgrades at least to .2   ? Have you cleaned up the Media Cache base ?  

     

    Message was edited by: Bob Dix Photographer

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 11, 2014 8:41 AM   in reply to FrankinMD

    What is your exact brand/model graphics adapter (ATI or nVidia or ???)

    What is your exact graphics adapter driver version?

    Have you gone to the vendor web site to check for a newer driver?

     

    For Windows, do NOT rely on Windows Update to have current driver information

    -you need to go direct to the vendor web site and check updates for yourself

     

    ATI Driver Autodetect http://support.amd.com/en-us/download/auto-detect-tool

    nVidia Driver Downloads http://www.nvidia.com/Download/index.aspx?lang=en-us

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 11, 2014 7:33 PM   in reply to FrankinMD

    Hmm... that is a fairly "old" ATI card, and I wonder if a Windows Update changed "something" in the Windows display DLL's that is causing your problem, even with a newer driver

     

    Not video editing, but my wife's computer has an ATI 5450 and she uses Win8 and a 3D Cad program for house design (our house is for sale and she is designing the next/last/retirement house we will will build when this one sells)

     

    When I updated her computer to Win8.1 it TOTALLY KILLED the 3D part of her program... flat lines would draw to outline the house & rooms, the rendering of 3D images would no longer work (and, she also uses 2 monitors, which she would NOT give up) so I had to use my recovery software to put her back to Win8

     

    Even if you are on Win7 it is possible that a Windows update is the root of your problem with that "older" card

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points