Skip navigation
JP Davenport
Currently Being Moderated

Help with XAVC 4K import

Feb 13, 2014 9:29 AM

I'm a DP and I just installed PP to play with footage and learn System. Have trouble with XAVC 4K and1080. When I look at fooage in Browser or imported all foogae has vertical lines all over. This before even setting up a seqence...Happens with Prores 422 stuff as well.

IMG_20140213_244036_152.jpg

 
Replies
  • Currently Being Moderated
    Feb 13, 2014 10:02 AM   in reply to JP Davenport

    More information needed for someone to help... please click below and provide the requested information

    -PPro Information FAQ http://forums.adobe.com/message/4200840

     

    What you describe MAY be a problem with your graphics adapter driver

    What is your exact brand/model graphics adapter (ATI or nVidia or ???)

    What is your exact graphics adapter driver version?

    Have you gone to the vendor web site to check for a newer driver?

    For Windows, do NOT rely on Windows Update to have current driver information

    -you need to go direct to the vendor web site and check updates for yourself

    ATI Driver Autodetect http://support.amd.com/en-us/download/auto-detect-tool

    nVidia Driver Downloads http://www.nvidia.com/Download/index.aspx?lang=en-us

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2014 2:55 PM   in reply to JP Davenport

    Have you tried playing the clips outside of Premiere Pro with VLC player?

     

    Have you tried exporting a sample clip and watching that?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 14, 2014 1:33 PM   in reply to JP Davenport

    If it's not in the export, I wouldn't worry too much about it.  You can't use the Program Monitor for quality control anyway.  It's only there to show you the content.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 14, 2014 5:41 PM   in reply to JP Davenport

    What version of Premiere do you have installed? Also, have you checked if you see the lines when in Software mode? If so I would recommend rolling back to a previous driver and see if you still have the same problem.

     

    Best,

     

    Peter Garaway

    Adobe

    Premiere Pro

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 18, 2014 9:49 AM   in reply to JP Davenport

    By Software mode, I mean enabling the Software renderer opposed to the GPU (CUDA).

     

    You can do this by going to File> Project Settings> General

     

    Under Video Rendering and Play, choose Software rendering.

     

     

    Peter Garaway

    Adobe

    Premiere Pro

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 23, 2014 2:32 PM   in reply to JP Davenport

    I have the same screen as you LP173WF1-TLB3. You calibrated it with special devices such i1Display Pro? Maybe you could share the color profile on this screen? Would be very grateful!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points