Skip navigation
Currently Being Moderated

Requirements for Robohelp 11

Feb 13, 2014 11:56 AM

Requirements for Robohelp 11 call for:

 

 

·         Microsoft® Word 2013 or 2010

·         Adobe Acrobat XI or X

·         Adobe Captivate 7

·         Microsoft® SharePoint Server® 2010 or 2007

·         Adobe FrameMaker 7 or later versions

 

Will it function with out these components present?

 

Thanks,

 

Joe

 
Replies
  • Currently Being Moderated
    Feb 13, 2014 12:44 PM   in reply to fnjoey

    Hi there

     

    Odd that those would be listed among "requirements". RoboHelp should function perfectly fine without those items. With the exception of Microsoft Word. And even then, only when you are trying to create a PDF or Word document or doing any Word import or linking.

     

    Cheers... Rick

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 14, 2014 12:34 AM   in reply to Captiv8r

    Yes I was curious as to where it was stated that all those apps are required.

     


    See www.grainge.org for RoboHelp and Authoring tips

     

     

    @petergrainge

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points