Skip navigation
Blessedgutz
Currently Being Moderated

In Bridge CS6, the "Tools" tab is missing the "Photoshop" option to batch process image

Feb 19, 2014 12:31 AM

Tags: #photoshop #problem #missing #image #processor #bridge #cs6

Hello!

Does anyone know why in Bridge cs6 under the "Tools" tab, my "Photoshop" option is missing?  That is how I have always batch processed images.  In Bridge, I choose the images to process, go to the "Tools" tab, down to the "Photoshop" option then to "Image Processor" and process.  Now when I go into my "Tools" tab it only has the options: Batch Rename, 4 kinds of Metadata related options and Cache.  Can someone tell me why this has happened and how to fix it?  Thank you!!!

 

Eric

 
Replies
  • Currently Being Moderated
    Feb 19, 2014 7:07 AM   in reply to Blessedgutz

    Check that "Adobe Photoshop CS6" Is enabled in startup scripts in your Bridge preferences.  

     
    |
    Mark as:
  • Omke Oudeman
    4,001 posts
    Nov 27, 2004
    Currently Being Moderated
    Feb 20, 2014 1:51 AM   in reply to Blessedgutz

    If the start up scripts are checked and not working you could try a reset of preferences (hold down option (Mac) or ctrl (Win) while restarting Bridge and choose reset prefs from the menu, try again.

     

    If still no luck provide more details about system and versions etc.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points