Skip navigation
soundbrook
Currently Being Moderated

"effect not found," effect pre-sets not loaded

Feb 20, 2014 3:14 PM

Tags: #not #effects #presets #effect #found #audition_cs5.5 #rack

I'm a happy user of Audition 5.5.

 

Today, when loading a session file created for me by a user of Audition CC, I got the following error message: "1 of the 5 effects referenced by the file could not be found: Single-band Compressor."  Also, the presets that were in the session file didn't load into the effects rack.

 

(The Single-Band Compressor is an effect available to me under Effects>Amplitude and Compression.)

 

Any help would be appreciated!

 

Kevin

 
Replies
  • Currently Being Moderated
    Feb 20, 2014 3:56 PM   in reply to soundbrook

    Since Audition CC is quite a considerable advance on CS 5.5 there are quite a few changes to the way session files are written which makes them not fully backward compatible with earlier versions of Audition I suspect.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 20, 2014 5:05 PM   in reply to ryclark

    The bulk of the session should be backwards compatible, but some effects from newer releases will not load in earlier versions, as you've noted.  For compatible effects, you should see the correct parameter values, though the preset name used will not be displayed.  (Presets are a trigger to adjust parameter values, not stored as a parameter itself.)

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points