Skip navigation
Currently Being Moderated

Text on path

May 7, 2007 6:12 AM

Lordy, I can create text and a path. My problem is selecting both before "attach to path" which is always grayed out. It seems that I am not selecting both somehow, even "select all" doesn't work for me. Where am I going wrong??
 
Replies
  • Currently Being Moderated
    May 7, 2007 6:16 AM   in reply to MrBob78
    Hold down the Shift key while making your selection.

    Peter
    ____________________
    "MrBob78" <webforumsuser@macromedia.com> wrote in message
    news:f1n8kj$6j8$1@forums.macromedia.com...
    | Lordy, I can create text and a path. My problem is selecting both before
    | "attach to path" which is always grayed out. It seems that I am not
    selecting
    | both somehow, even "select all" doesn't work for me. Where am I going
    wrong??
    |
    |


     
    |
    Mark as:
  • Currently Being Moderated
    May 7, 2007 7:41 AM   in reply to Newsgroup_User
    Errrm, not much of a clue. It works for me and always has done. Can you
    select the objects, text and the path you want to attach it to in the Layers
    panel on the Right hand side?

    Peter
    ___________________
    "MrBob78" <webforumsuser@macromedia.com> wrote in message
    news:f1nd9j$c6j$1@forums.macromedia.com...
    |I have text and a curve(?), when I click on each one with the shift key
    pressed
    | both items apparently are not selected since the attach to path is still
    grayed
    | out. Everything in "help" appears not to help. What's my problem?
    | Thank you.
    |


     
    |
    Mark as:
  • Currently Being Moderated
    May 7, 2007 8:01 AM   in reply to MrBob78
    On 07 May 2007 in macromedia.fireworks, MrBob78 wrote:

    > Thanks Peter, seems as though what you (and other tutorials) say
    > about the subject should work just fine. Info appears simple yet not
    > working for me. Must have taken dense pill this AM. I'll keep
    > trying.

    Post a full Fireworks .png of the attempt you've made and post a link to
    it here. Somebody can get a look at it and see what's going on.

    --
    Joe Makowiec
    http://makowiec.net/
    Email: http://makowiec.net/contact.php
     
    |
    Mark as:
  • Currently Being Moderated
    May 7, 2007 8:11 AM   in reply to MrBob78
    Bob,

    Try selecting the objects in the Layers panel.

    alex

    MrBob78 wrote:
    > Thanks Peter, seems as though what you (and other tutorials) say about the
    > subject should work just fine. Info appears simple yet not working for me. Must
    > have taken dense pill this AM. I'll keep trying.
    >
     
    |
    Mark as:
  • Currently Being Moderated
    May 7, 2007 9:07 AM   in reply to MrBob78
    MrBob78 wrote:
    > Thanks Peter, seems as though what you (and other tutorials) say about the
    > subject should work just fine. Info appears simple yet not working for me. Must
    > have taken dense pill this AM. I'll keep trying.
    >

    MrBob78,

    Did you create the path with the pen tool or, other vector tool? If you
    used the Pencil tool it really isn't a path and that will cause your
    problem also.

    SKB
     
    |
    Mark as:
  • Currently Being Moderated
    May 7, 2007 10:28 AM   in reply to MrBob78
    "SKB" <skb@shouldbefun.com> wrote in message
    news:f1nirq$img$1@forums.macromedia.com...
    > Did you create the path with the pen tool or, other vector tool? If you
    > used the Pencil tool it really isn't a path and that will cause your
    > problem also.

    Really good point, but he should be able to select both objects,
    nonetheless. 8^)


     
    |
    Mark as:
  • Currently Being Moderated
    May 7, 2007 12:30 PM   in reply to MrBob78
    Anthony Bollinger wrote:
    > "SKB" <skb@shouldbefun.com> wrote in message
    > news:f1nirq$img$1@forums.macromedia.com...
    >> Did you create the path with the pen tool or, other vector tool? If you
    >> used the Pencil tool it really isn't a path and that will cause your
    >> problem also.
    >
    > Really good point, but he should be able to select both objects,
    > nonetheless. 8^)
    >
    >

    Should have clarified. Even if you have both objects selected properly,
    the 'Attach to Path' option will stay grayed out because there is not
    a true path to attach to.

    SKB
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 6, 2013 11:02 AM   in reply to Newsgroup_User

    Very old post but I will add to it anyway as I was having the same issue. My problem was that I had already attached my text to a path earlier and forgot about it. Since the path was fairly normal and I was not working with a lot of text I didn't notice for a while. So attaching text can only happen once per text box as far as I can tell. If you made the same mistake as me, that could explain the greyed out attach to path.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points