Skip navigation
Currently Being Moderated

Gave up and it worked.

Feb 19, 2007 2:59 AM

I struggled with clustering for a few days. The servers weren't failing over. For some reason it didn't seem to be properly adding the servers to the cluster. Is there a setting that I missed so that the servers are not only "added" to the cluster in a nominative way, but are also added in a "functional" way.
I had basically given up on Friday, came in on Monday without having changed anything and it worked.
This is the second time this has happened to me. The time before I went to lunch came back and it worked.
So I guess I'm writing this for two reasons.
1. Give up occasionally, take a break from clustering. Get a sandwich. Go for a walk. Annoy your co-workers.
2. What is the setting that I may have missed that caused the delay?

So, that's it.
 
Replies
  • Currently Being Moderated
    Feb 21, 2007 10:43 AM   in reply to snappet9
    Did you bounce both servers? Also you might check your subnet and verify in security.properties in c:\jrun4\lib\ that they are both the same if they aren't (which mine weren't at one time) then you need to update the security.properties to identify the trusted hosts or the subnet restriction. when my subnet and the security.properties file was out of sync I would see weird clustering issues with my servers.
     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points