Skip navigation
sp1ke56
Currently Being Moderated

Sites do not recognize I have Flash

Dec 26, 2006 1:22 PM

I have the latest version of Flash but when I go to a site that requires it the site does not recognize that I have it and tells me to get it. I go to the site and go throught the download proceedure and go back to the site and it still won't work? How can I correct this problem?????

Thanks,
sp1ke56
 
Replies
  • Currently Being Moderated
    Dec 26, 2006 5:04 PM   in reply to sp1ke56
    Which site ? It could well be a bug in the html tags for flash detection in
    the site itself.
    --
    Jeckyl


     
    |
    Mark as:
  • Currently Being Moderated
    Dec 26, 2006 8:24 PM   in reply to sp1ke56
    Sp1key:

    I'm having the same problem. I went to You Tube and the site immediately pops up and says that I don't have the latest version of Flash Player. I clicked on the "get the latest version" link and went to the update page. When I clicked on the download now button the page immediately changed to say download successful. I wasn't given any options to download, no file path, nothing. Just a message saying download successful. I went back to the youtube page and tried again. I got the same result; it doesn't recognize my Flash player. Here's the youtube link:

    http://www.youtube.com/watch?v=VLt5_ME_2_M

    You Tube isn't the only site I had a problem with today. I also had a problem with the Sony site. They don't recognize that I have the latest Flash version either. I have no idea what's wrong. Can someone help me figure this out?

    Thanks



     
    |
    Mark as:
  • Currently Being Moderated
    Dec 27, 2006 8:02 AM   in reply to sp1ke56
    Sp1ke:

    I tried the site in your post and got the message that I didn't have the latest version of Flash. Once again I did the download thing and went back to the site. It still doesn't recoginze my Flash. Is there anyone here from Adobe that can answer our question?

    Pancho
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 27, 2006 8:49 AM   in reply to Pancho_Blinkey
    I'm having the same problem. One second flash sites were working, now they're not. I've downloaded, installed, uninstalled, reinstalled, and I still can't view flash items through the browser.

    This is the message I get:
    The page “ussoccer.com - Home” has content of MIME type “application/x-shockwave-flash”, but you don’t have a plug-in installed for this MIME type. A plug-in should be available on this page:
    http://www.macromedia.com/go/getflashplaye

    I've searched for "application/x-shockwave-flash" on the adobe site but can't find any answers.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 30, 2006 8:26 AM   in reply to sp1ke56
    I had same problem. After MANY attempts to install FP for use with IE, I finally got the Adobe 'You have successfully installed Flash Player' only to find that Flash was being detected by only certain sites (such as funbrain.com for kids) but comedycentral.com and youtube.com -- nada.

    As I posted elsewhere, I gave up on FP for IE, and I am happy to say FP DOES work with no problems for all sites with Netscape 8.1.2. So if you are as tired as I was trying to get FP to work with IE - try Netscape 8.1.2.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 29, 2009 6:50 AM   in reply to sp1ke56

    I also have this problem. One day about 2 months ago, webpages that had worked perfectly in the past (such as playlist.com) suddenly told me that I don't have the latest version installed (Flash Player 10).

     

    I have uninstalled and reinstalled several times but no dice. I also have Adobe CS4 installed - not sure if the problem is related? According to the Flash Version Test, I have WIN 9,0,45,0 running. According to my program files folder, I have Flash Player 10,0,22,87 installed. I have tried deleting and unistalling the player and associated files to no avail. Same problem occurs with both Explorer and Chrome.

     

    This is very frustrating.

     

    edit: Following the advice above, I installed Netscape browser, and voila! - playlist.com finally agrees that I do have the latest version.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 29, 2009 6:59 AM   in reply to sp1ke56

    All of you guys are having problems with your Active X Plugins. Try uninstallin any adobe flash player in your control panel, then download both versions of flash player (Active-X and plug-in) versions 10.1 from Adobe. Should fix this issue. If it doesn't, then google how to manualy delete the active-x controller and plug-in from your computer and browser, then re-install said flash versions.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 30, 2009 7:02 AM   in reply to Trent_Davol

    "I'm having the same problem. One second flash sites were working, now they're not. I've downloaded, installed, uninstalled, reinstalled, and I still can't view flash items through the browser.

    This is the message I get: 
    The page “ussoccer.com - Home” has content of MIME type “application/x-shockwave-flash”, but you don’t have a plug-in installed for this MIME type. A plug-in should be available on this page:
    http://www.macromedia.com/go/getflashplaye

    I've searched for "application/x-shockwave-flash" on the adobe site but can't find any answers.  "

     

    Download the latest Adobe Flash Player (http://labs.adobe.com/downloads/flashplayer10.html) and install it (Download both active-x and plug-in) (right click and install as an administrator if your using Vista or Windows 7)

    Google to download Shockwave Player 11.5. Should fix your problem. http://get.adobe.com/br/shockwave/

     

     

    I know this post is old but the answer is in reference to future readers whom may be able to use this info.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 29, 2009 10:16 AM   in reply to sp1ke56

    sp1ke56, since this thread was started by you, I'll respond to you.

     

    Post back please with your OS and the version of the browser you are using.  I need this basic information first.

     

    In addition, which version of FP are you trying to install and which version did you uninstall? The latest FP version is 10.0.42.34, the prior was 10.0.32.18.

     

    It can be something very simple.

     

    Thanks

     

     

     

     

     

     

     

     

    Message was edited by: eidnolb   add'l info

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points