Skip navigation
kinga_d
Currently Being Moderated

how to stop the video from playing automatically

Oct 11, 2008 11:45 AM

I've imported video to flash using the Import Video function and one of their skins. How do i set the parameters so the video does not play automatically? Thanks, K
 
Replies
  • Currently Being Moderated
    Oct 14, 2008 9:02 AM   in reply to kinga_d
    Click on whatever your using to display the video, whether it be actual video footage embedded or your using an Adobe video player component to display it while the footage is hosted remotely.

    Then go to the top toolbar dropdown Window > Component Inspector.

    If your video object is embedded on the stage, look in the Component Inspector window, on the Parameters tab, there will be options, one of them is autoPlay, set that to False.

    If you are using one of Adobe's pre-built components to display your video, click your player, and in the Component Inspector there will be a checkbox labelled "Automatically Play", uncheck that.
     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)