Skip navigation
dmurphy
Currently Being Moderated

Deleting Navigation Bar

May 17, 2008 9:22 AM

I have a .fla where I am trying to delete the navigation bar, buttons and any actions for the navigation. I deleted the navigation bar, then went into the library and deleted the buttons, the bar, and the .png. For some reason after I save the flash and export the movie I still get the navigation bar and buttons.

Is there anything else I should do or am I doing something wrong?

Thank you
Dee
 
Replies
  • Currently Being Moderated
    May 17, 2008 11:33 AM   in reply to dmurphy
    perhaps these elements were placed within another MC that is still on the timeline? are they 'reappearing' in the Lib?

    perhaps you've been 'saving' the file in another location?
     
    |
    Mark as:
  • kglad
    72,212 posts
    Jul 21, 2002
    Currently Being Moderated
    May 17, 2008 3:32 PM   in reply to dmurphy
    save and compact and clear your browser's cache if you're viewing the swf in your browser.
     
    |
    Mark as:
  • kglad
    72,212 posts
    Jul 21, 2002
    Currently Being Moderated
    May 18, 2008 9:52 AM   in reply to dmurphy
    cookies aren't a possible issue. clear your browser's cache.
     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2008 12:56 PM   in reply to dmurphy
    did you upload the revised file to the server?
     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2008 2:20 PM   in reply to dmurphy
    Have you published (or run) the file since removing the items? If not, then the pre-change swf is still in play.
     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points