Skip navigation
Currently Being Moderated

Page scaling: None

Apr 19, 2007 7:25 AM

I am constantly running into this problem: I create a pdf and the recipient does not know to set the page scaling to none.
In turn the recipients complain that everything I design "is too small"!

Please change the default back to"None" or build something into distiller to prevent Readers from shrinking the page.

Thank you,

Alexandra
 
Replies
  • Currently Being Moderated
    Apr 19, 2007 10:18 AM   in reply to (A_Weil)
    Set a Document Restriction on the PDF you send out. You can restrict people from doing this kind of thing. Command-D > Security tab > Permissions checkbox
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 20, 2007 6:24 AM   in reply to (A_Weil)
    What security setting are you referring to that would prevent the user from changing the Page Scaling during printing (other than not allowing printing at all)?
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 22, 2007 8:23 PM   in reply to (A_Weil)
    I have a similar problem in Acrobat 8 Professional - where I want to print 2 x A4 pages on an SRA3 page with crops - this is fine and it allows me to do so under the print options - HOWEVER!!! Acrobat automatically scales each A4 page down slightly so that when printed it isn't true A4 size. Even though in theory it there is plenty of room for it to remain the same size - am I missing something here - is there a way to have multiple pages per sheet without it scaling????
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 23, 2007 6:18 AM   in reply to (A_Weil)
    The settings for print size reflect how the printer on the receiver's end (or user's end) should print the PDF. You can mitigate some what the size it should be in the actual creation process of the pdf. But unless the person at the other end knows to turn off reduction, that will be just the way it will work. So far back as Acrobat 4 on OS9 to now That's always been the setting to reduce to 94% from the factory. Why that is has been a judgment call from adobe from the get go.

    Personally I think that "no reduction" should be hard wired in , but with allowance for reduction on per session basis. But Adobe has always assumed that everyone makes PDF's too large.
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 22, 2007 1:37 PM   in reply to (A_Weil)
    I suspect this reflects the limitations of the early, and ubiquitous, HP Laserjets, which had wide nonprintable margins. So--years ago--it was common for people to create Word, etc. files with portions that didn't print because they were too close to the margin. However, printers have improved enormously in this regard, and it's simply brain-dead for Adobe to maintain this preference--which at this point causes many more problems for many more people than it helps. Files should automatically print at 100%; those who need to can choose another option in the Print dialog; and those who have a problem should get a warning dialog when they print (like Photoshop's warning when you use Canvas size to make a graphic smaller and crop part of the image).
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 23, 2007 6:07 AM   in reply to (A_Weil)
    Look under the Advanced tab in the Document Properties.
     
    |
    Mark as:
  • Currently Being Moderated
    Jan 17, 2008 12:31 PM   in reply to (A_Weil)
    how to set Page scaling: None
    xml template for pdf form
     
    |
    Mark as:
  • Currently Being Moderated
    Jan 17, 2008 12:31 PM   in reply to (A_Weil)
    Page scaling: None
    how to set in pdf xml template
     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)