Skip navigation
Currently Being Moderated

A4 default is the wrong size

Apr 7, 2008 6:35 AM

When I print from Word to PDF the page settings are lost, I've tried all the various suggestions on the FAQ's on both Adobe and Microsoft as well as on this forum but no joy, the pages are over running. However, I have discovered that the default page size for A4 in Acrobat is different from everything else. Acrobat has it sized at 21.59 x 27.94 whilst everywhere else it's sized at 21 x 29.7. I have created a custom size (both page size and distiller settings) for the correct dimensions but it's still printing short and narrow. Any suggestions most welcome.
We're using Adobe Acrobat Standard Version 7.0.9, MS Office 2003 & windows XP Pro if that helps.
 
Replies
  • Currently Being Moderated
    Apr 7, 2008 7:52 AM   in reply to (Kerryn_Humphreys)
    The size you quote, 21.59 x 27.94 cm, is not a4 at all, but exactly US
    letter size (8.5 x 11 inches). Where in Acrobat does this seem to be
    A4?

    Aandi Inston
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 7, 2008 7:56 AM   in reply to (Kerryn_Humphreys)
    21.59 x 27.94

    That's letter size. Change the default by going to start>printers right-click the pdf printer and select printing prefs.

    under the pdf settings tab ensure A4 is selected instead of letter.

    Or use the pdfmaker from Word instead of printing to the pdf printer.
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 7, 2008 8:31 AM   in reply to (Kerryn_Humphreys)
    screenshot Adobe 1 shows the distiller settings, which have nothing to do when creating pdf from most application. The page size setting there is only applicable when distilling eps files which contain no page size info.

    Screenshot 2 show the option I referred to. If you create a pdf from Word either via the print option or the pdfmaker option, check the resulting page size in Acrobat. (hover the mouse near the bottom left corner of the document to see.)
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 7, 2008 8:43 AM   in reply to (Kerryn_Humphreys)
    Make sure that BOTH you create a Word document with page size A4 -and-
    you select A4 in printer setup when printing to PDF.

    Aandi Inston
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 7, 2008 9:33 AM   in reply to (Kerryn_Humphreys)
    Are you printing to PDF or using the Acrobat button in Word? If one,
    what happens when you do the other?

    Aandi Inston
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 8, 2008 7:39 AM   in reply to (Kerryn_Humphreys)
    i It's showing 20.988 x 29.7 cm

    So the PDF is in A4.

    Are you comparing the printout of the PDF to the printout of the Word file by any chance?
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 8, 2008 7:48 AM   in reply to (Kerryn_Humphreys)
    One other place to try is the Adobe PDF document properties (should be the printer properties) and select Advanced on the Layout tab. That should bring up a selection in the Paper/Output that shows Paper Size. I am not sure about all the interactions, but I usually make the changes there. It seems like the settings tab and this one are related. I just made the change to A4 in that place and printed from Acrobat (a letter size file) and got one that is 8.27X11.69 in (I think that is A4).
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 8, 2008 8:27 AM   in reply to (Kerryn_Humphreys)
    I think you're running into the issue described here:
    http://www.adobeforums.com/webx/.3bbad444/0

    I assume your default printer is not the Adobe PDF printer?
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 9, 2008 2:37 AM   in reply to (Kerryn_Humphreys)
    Not sure if you've covered this, but have you looked at your Word
    Print options, especially the value of the "Allow A4/Letter paper
    resizing" option?

    Aandi Inston
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2008 2:16 AM   in reply to (Kerryn_Humphreys)
    try this, open the word document. Go to file>print and change the printer to the adobe pdf printer. Then close the print dialog box.
    Check the Word document formatting, do you see the same 'letter' layout in the word document now?
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 13, 2008 7:20 PM   in reply to (Kerryn_Humphreys)
    Kerryn - I don't have a solution, but it may be nice to know someone has the same problem! I am using Adobe Acrobat Professional v 8.1.2, Windows Vista, Office 2003. I can print the "real" A4 size from all the applications I've tried, except from my scanner...a Canon MF5700. To create a PDF from the scanner, I am choosing File > Create PDF > From Scanner > Scanner Options > Paper Size = A4LETTER (there is not an A4 option).

    In fact, I only have eight options for paper size, and the funny thing is that when I was using v 7.0.9 on the same PC I had 25+ paper size options when using this exact work flow (including the "real" A4 which worked perfectly fine before I "upgraded")!

    I even tried adding a custom paper size, but it doesn't appear in the above-noted Paper Size drop-down.
     
    |
    Mark as:
  • Currently Being Moderated
    Jun 4, 2008 2:30 PM   in reply to (Kerryn_Humphreys)
    Jody,

    All missing papersizes can be activated/restored by tweaking the registry:

    Goto: HKEY_CURRENT_USER
    Software\Adobe\Adobe Acrobat\8.0\Scan\cScannerValues

    Key: "s{SCANNER NAME}PaperSize"

    {SCANNER NAME} is your Scanner name. In my case - "sCanoScan LiDE 90PaperSize".

    Here you need to edit the REG_BINARY and change all "30"to "31" - this will unlock all papersizes. Note: You don't need to add a new key, only edit the existing one.

    Once you're done, restart Acrobat and you can select your papersize of choice.

    "A4" itself is bugged and will show up as an empty selection. But it will work fine!

    Screenshot: http://i30.tinypic.com/2qt8veu.png

    best,
    Marc
     
    |
    Mark as:
  • Currently Being Moderated
    Jun 7, 2008 9:53 PM   in reply to (Kerryn_Humphreys)
    Hello Marc,

    t h a n k you sooo much!!

    Really great.

    brgds
    ==
     
    |
    Mark as:
  • Currently Being Moderated
    Jun 7, 2008 11:25 PM   in reply to (Kerryn_Humphreys)
    Bad luck, this does not help with the 9950F. Have changed everything into 31 and it looks exactly like shown in the png-file, with '00' in the one but last in line 0030.

    The 'blanc' paperformat still remains A4Letter (even after rebooting the pc)

    :-((

    any other suggestions ??

    brgds
    ==
     
    |
    Mark as:
  • Currently Being Moderated
    Jun 8, 2008 3:12 AM   in reply to (Kerryn_Humphreys)
    Hi mrwul,

    Hm... I also defined A4 as the default papersize in Arcobat (at Preferences/New Document) and did load up the native scanner UI first, and selected A4 there.

    I got no other suggestions, sorry. I think Adobe got a serious bug there which happens to be fixable at my machine/setup.

    best,
    Marc
     
    |
    Mark as:
  • Currently Being Moderated
    Oct 9, 2008 12:21 AM   in reply to (Kerryn_Humphreys)
    Deselect in Word/Excel "Allow A4/letter paper resizing". In Office 2003 you will find this under Tools - Options - International.

    Joost
     
    |
    Mark as:
  • Currently Being Moderated
    Jan 19, 2009 8:42 PM   in reply to (Kerryn_Humphreys)
    i had a problem in Excel 2003 printing or converting to PDF - Acrobat settings were set to A4, but the resulting PDF was not A4, it was shorter and wider (i don't think it was even Letter).

    Basically the output paper size was wrong.

    I disabled (uncheck) the "Allow A4/Letter paper resizing" option under Tools - Options - International

    When i printed the spreadsheet again it was OK :)
     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2010 8:10 AM   in reply to (Kerryn_Humphreys)

    And here we go again, i got the same problem but now Microsoft Office 2007 has hidden this option. Does anyone know where it went?

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2010 9:42 PM   in reply to Doctor Dead

    Try going to the Windows button in WORD 2007 and selecting options at the bottom of the window. That is where all of the settings got moved in WORD 2007.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 21, 2011 8:43 AM   in reply to (Kerryn_Humphreys)

    Although this is an old thread, I ran into exactly the same issue with Word 2010 and Distiller 10. All settings in Distiller, properties, Word page properties, print options pointed to Letter size paper, but when printed to PDF the page was coming out as A4. Other applications seemed to print correct Letter size.

     

     

    The solution that worked was to change the change Word properties. In Word 2010 the setting can be found under:

    File -> Options. Pick the Advanced item on the left pane, scroll down to Print section and uncheck the "Scale content for A4 or 8.5 x 11 paper sizes" option.

     

     

    Hope it helps.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 11, 2011 1:35 AM   in reply to Pixonian

    That was exactly the information I needed for a colleague; using FrameMaker or LibreOffice, I hadn't hit this particular problem. Hapless colleague, obliged to work with Word 2010, was going hairless ... until he asked me, and a quick search turned up this post. Result: one happy (or at least happier) colleague.  Niels Grundtvig Nielsen

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)