Skip navigation
Currently Being Moderated

PDF Maker Mail Merge error

Oct 8, 2008 4:52 AM

I have Adobe Acrobat 9 Pro and Office 2007 operating on Windows XP SP3.
I have been using a Mail Merge word doc for sending out mulitple documents as attachments on emails.
I have tried to use the Merge to Adobe PDF option and the Mail Merge under the Adobe menu and get the same response on both options:

"Word experienced a serious problem with the 'acrobat pdfmaker office com addin' add-in. If you have seen this message multiple times, you should disable this add-in and check to see if an update is available. Do you want to disable this add-in?"

Any suggestions?
 
Replies
  • Currently Being Moderated
    Oct 8, 2008 5:01 AM   in reply to (Ray_Whitfield)
    A mail merge is not really a normal function for what you are trying to do. In any case, have you tried printing to the Adobe PDF printer instead?

    Even if you do this process successfully, you will have to separate the PDF into multiple files once completed. Remember that the Adobe PDF printer is like any other printer in that it processes the information sent to it. It does not know what you want separate files. To get the separate files you will have to use Extract Pages in Acrobat or setup a macro in WORD that will step through your list one at a time to print, then stop for you to go to the next record.
     
    |
    Mark as:
  • Currently Being Moderated
    Oct 9, 2008 10:02 PM   in reply to (Ray_Whitfield)
    Well, I will have to take a look at AA7 or AA8 on my other machines. Can't do that now. It may be that you are running into issues with your mail package that is not MAPI compliant. If you do not have MAPI, the email feature will not work.
     
    |
    Mark as:
  • Currently Being Moderated
    Oct 10, 2008 8:05 AM   in reply to (Ray_Whitfield)
    I have not had a chance to try it on AA8, but I am a bit intrigued. Glad you found a solution. Bill
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 18, 2008 9:09 AM   in reply to (Ray_Whitfield)
    I've had this same problem with one word document and I think I figured out what is going on, at least in my case. I'm using Word 2003. I tried a test of one merge record, and it worked, but when I tried to complete the entire merge, it failed. After trying several times to no avail, I noticed that the first word in my document had the red spell check underline, even though the word was not spelled wrong. When I placed my mouse cursor in front of the first letter of the word, the font information said "ZWAdobeF" and the size was 1. After I deleted this and tried the merge to e-mail through the Adobe plugin, it worked flawlessly. After the merge was completed however, that font reappeared in front of the first word in my document.

    I hope this helps some people out there.

    Also, I'm using Adobe Acrobat 8 Professional, Windows XP SP3.

    The older discussions are archived, otherwise I would've posted it with the other Word 2003 topics.
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 23, 2009 1:11 PM   in reply to (Ray_Whitfield)
    Looks like I too have run into this, except with Word 2007. Even a complete replacement of the user's machine did not fix the problem.

    Paul however, hit upon the solution. Although, the first time I tried it, it still failed. During my troubleshooting, I was going to remove the second page of the *.docx file I was merging, and I noticed that small 'dot' before the first word on the second page as well (what IS that little 'bugger'?!?). Interestingly enough, the first words on each page were NOT showing as misspelled either.

    Anyways, removing said 'dot' from the first word on each page, THEN the 'Merge to Adobe PDF' worked.

    I am using AA8.1.4, Vista (XP SP3 also), Word 2007.

    So Paul - you ROCK!!
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 28, 2009 9:40 AM   in reply to (Tim_Ahlgren)

    Indeed, I was experiencing this issue and getting the "Acrobat PDFMaker was not able to mail merge the document" message.  Baffled, googling this error didn't help but found this this thread in the forums and removing the special characters seems to have worked!  Thank You!

     

    Using the latest patches of Office 2007 and AA 8 as of this posting.

     
    |
    Mark as:
  • Currently Being Moderated
    May 29, 2009 8:47 AM   in reply to (Ray_Whitfield)

    I'm sure glad someone seems to be having success finding work arounds...

     

    I'm running Vista SP1, Office 2007 SP1, Acrobat Standard 8.1.5

     

    I am trying to merge a newletter with an address list to PDF files which I then bulk send to print because I get labeled and stapled mail ready documents as output. The source merge file is DOC (2003 compatible) and I have tried saving it as a DOCx file as well.

     

    Very mixed results with no rhyme or reason... frequently end with the ""Word experienced a serious problem with the 'acrobat pdfmaker office com addin' add-in..."

     

    I find no weird characters to remove, running the review feature first didn't help...

     

    This is not the first time I have used this process, nor the first time I've had this issue... Please Find Us Help!

     

     

    Today's list has 106 names and addresses on it.

    I try to merge the entire list... error, Serious prob... disable, No; Serious prob... disable, No; Word auto saved changes to NORMAL.DOT, Load it? No; Exit Word, Save Changes to DOC, NO; Reopen Merge DOC

    I merge records 1 - 5 ... success, Exit Word, Reopen Merge DOC

    I merge records 6 - 20 ... success, Exit Word, Reopen Merge DOC

    I merge records 21 - 40 ... success, Exit Word, Reopen Merge DOC

    I merge records 41 - 60 ... error, Serious prob... disable, No; Serious prob... disable, No; Word auto saved changes to NORMAL.DOT, Load it? No; Exit Word, Save Changes to DOC, NO; Reopen Merge DOC

    I merge records 41 - 50 ... error, Serious prob... disable, No; Serious prob... disable, No; Word auto saved changes to NORMAL.DOT, Load it? No; Exit Word, Save Changes to DOC, NO; Reopen Merge DOC

    I merge records 41 - 45 ... success, Exit Word, Reopen Merge DOC

    I merge records 46 - 50 ... success (guess it's not something in the merge data)

    -  Realize that between each merge operation, I exit word and reload the document because I've never gotten a second attempt to go otherwise)

    -  I watch memory (always at least 50% of system available, stable use by WINWORD.EXE and Acrodist.exe during the operation), processor (busy, never pegged, combine WORD and Acrodist never more than aprox 55% of utilization), over 50G of disk available

    I merge records 51 - 80 ... error, Serious prob... disable, No; Serious prob... disable, No; Word auto saved changes to NORMAL.DOT, Load it? No; Exit Word, Save Changes to DOC, NO; Reopen Merge DOC

    I merge records 51 - 60 ... success, Exit Word, Reopen Merge DOC

    I merge records 61 - 80 ... error, Serious prob... disable, No; Serious prob... disable, No; Word auto saved changes to NORMAL.DOT, Load it? No; Exit Word, Save Changes to DOC, NO; Reopen Merge DOC

    I merge records 61 - 70 ... error, Serious prob... disable, No; Serious prob... disable, No; Word auto saved changes to NORMAL.DOT, Load it? No; Exit Word, Save Changes to DOC, NO; Reopen Merge DOC

    I merge records 61 - 65 ... success, Exit Word, Reopen Merge DOC

    I merge records 66 - 80  ... success, Exit Word, Reopen Merge DOC

    I merge records 81 - 100 ... error, Serious prob... disable, No; Serious prob... disable, No; Word auto saved changes to NORMAL.DOT, Load it? No; Exit Word, Save Changes to DOC, NO; Reopen Merge DOC

    I merge records 81 - 100  ... success (no exit / reopen)

    I merge records 101 - 106 ... error, Serious prob... disable, No; Serious prob... disable, No; Word auto saved changes to NORMAL.DOT, Load it? No; Exit Word, Save Changes to DOC, NO; Reopen Merge DOC

    I merge records 101 - 106 ... error, Serious prob... disable, No; Serious prob... disable, No; Word auto saved changes to NORMAL.DOT, Load it? No; Exit Word, Save Changes to DOC, NO; Reopen Merge DOC

    I merge records 101 - 106  ... success, Exit Word, Reopen Merge DOC (think about drinking and using labels in the future)

     

    delete all pages from merge doc except for mailing page, Save As test, Exit Work, Reopen TEST.DOC, retry stipped down document

    I merge records ALL ... success, Exit Word

     

    So is document size?

     
    |
    Mark as:
  • Currently Being Moderated
    May 29, 2009 8:56 AM   in reply to (Tim_Ahlgren)

    I wonder if turning off the autocorrect or auto check spelling in MSFT Office preferences is all that is needed to correct this issue ?

     
    |
    Mark as:
  • Currently Being Moderated
    May 29, 2009 7:51 PM   in reply to S.D.A.

    A worthy suggestion... I'm testing it.

    List of 28 no hitches (it had been problematic)

    List of 106 error, error, error

    To turn off these auto features...

    Word 2007 is configured by default, but just in case someone might have turned off these features, here is how to check the status of these settings and re-enable them if necessary:

    In the Word Options dialog box, press your DOWN ARROW key twice to open the Proofing page.

    1. To access the Check spelling as you type check box, press ALT+P . Make sure that this check box is selected. If it's not, press your SPACEBAR to select it.

    2. To access the Use contextual spelling check box, press your DOWN ARROW key once. Make sure this check box is selected. If it's not, press your SPACEBAR to select it.

    3. To access the Mark grammar errors as you type check box, press your DOWN ARROW key once . Make sure this check box is selected. If it's not, press your SPACEBAR to select it.

    4. To access the Check grammar with spelling check box, press your DOWN ARROW key once . Make sure this check box is selected. If it's not, press your SPACEBAR to select it.

    Press ENTER to save your changes and close the dialog box.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 1, 2009 9:35 PM   in reply to S.D.A.

    A worthy suggestion... I'm testing it.

     

    List of 28 no hitches (it had been problematic)

    List of 106 error, error, error

     

     

    To turn off these auto features...

     

    Word 2007 is configured by default, but just in case someone might have turned off these features, here is how to check the status of these settings and re-enable them if necessary:

     

    In the Word Options dialog box, press your DOWN ARROW key twice to open the Proofing page.

    1. To access the Check spelling as you type check box, press ALT+P . Make sure that this check box is selected. If it's not, press your SPACEBAR to select it.

    2. To access the Use contextual spelling check box, press your DOWN ARROW key once. Make sure this check box is selected. If it's not, press your SPACEBAR to select it.

    3. To access the Mark grammar errors as you type check box, press your DOWN ARROW key once . Make sure this check box is selected. If it's not, press your SPACEBAR to select it.

    4. To access the Check grammar with spelling check box, press your DOWN ARROW key once . Make sure this check box is selected. If it's not, press your SPACEBAR to select it.

     

    Press ENTER to save your changes and close the dialog box.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 3, 2009 4:49 AM   in reply to DonJ207

    Hi all - just adding my voice to this! Desperate to get this up and running but encountering the same error....

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 6, 2009 6:12 AM   in reply to MJRHUL

    Turning off the auto spell/grammer functions seems to have helped a lot. While I still encountered errors during the run I was doing at the time, I just recently did a run of 143 newsletters without a hickup (after turning off these features).

     

    Best option so far.

     

    Good luck,

     

    Don

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 6, 2009 8:35 AM   in reply to DonJ207

    Many thanks Don - I'll see what I can persuade it to do!

     

    Best,

     

    Mike.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 22, 2009 2:14 PM   in reply to (Ray_Whitfield)

    All - Has any found the root cuase of this problem?  I am getting error evern after trying all previously mentioned tips.  Thanks in advance...I reallt need to get this going.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 22, 2009 3:15 PM   in reply to jhadfield@gen2fund

    ADOBE ADMIN, WHERE ARE YOU??  I can't get a hold of ADOBE customer support.  I've tried on installing adobe 9 pro on all three different machines (all xp pro sp3), my oldest machine worked flawlessly, while the two newer machine have the same error everytime.  The only difference between the machines i'm aware of is that the older one had both office 03 and office 07.  Any solution to this is much appreciated.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 22, 2009 3:30 PM   in reply to (Ray_Whitfield)

    It would be truly nice to find out that someone from Adobe was paying attention to this.

     

    I continue to experience this issue, though as noted, my performance can be improved by turning off auto features though only improved not resolved.

     

    There are plenty of times that for no apparent reason a merge will fail, again and again and again, in at least one case, a second run of the same document ran badly after having run flawlessly.

     

    Resolution would make this add in immeasurably valuable.

     

    Input from someone at Adobe would show that they care.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 28, 2009 7:09 AM   in reply to DonJ207

    I was able to get a response from ADOBE.  They told me it's a known bug with the office 07 and adobe 9 integration.  I was able to get it to work flawlessly on one machine with office 07 and adobe 9 pro (i also have office 03 running on this machine).  But unfortunately, I was not able to replicate this on any other machine.  I was able to get it working with office 2003 alone on my other machines.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 28, 2009 7:58 AM   in reply to (Ray_Whitfield)

    All,

     

    Please see my previous post about "Acrobat PDFMaker was not able to mail merge the document.  I did get resolution to this issue, but is may not answer everyone's issue.  Just to recap...I'm running Win XP sp3 and Office 2007 sp2, I downloaded a trial version Acrobat Pro 9 (and Pro Extended 9) for specifc testing on mail merge features.  I received the following error "Acrobat PDFMaker was not able to mail merge the document".  Since I was not a actual customer, Adobe tech support would not assist.  So, I purchase the product and called Tech support immediately AND after some wait I did get someone to help.  In the end, I went with Acrobat Pro 9 (not Pro Extended 9)

     

    First, make sure all updates and downloads...should be running version 9.1.3...

    Second, and know this will sound silly, but make sure you have a User Name and Initials filled out under Word Options>Popular in Word 2007

     

    I was able to successfully test mail merge to email with PDF attachements several times now.  Maybe the NULL value in this these fields causes an error.

     

    Hope this helps somebody...

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 30, 2009 8:00 AM   in reply to jhadfield@gen2fund

    jhadfield@gen2fund THANK YOU!!!  you saved me alot of time and headache!  Completting the user info and intials in word solve my problem.

     

    thanks again!

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 6, 2009 9:18 AM   in reply to (Ray_Whitfield)

    Regarding previous suggestions:  I already had my initials in Word's User Info, and I didn't have any unusual characters or red-lined objects in my document.

     

    What worked for me was to turn off ALL the grammar/spell check features (ALL of them)--- and what a pain it was to do, BUT it fixed the problem!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)