Skip navigation
Currently Being Moderated

Adobe Acrobat 9 Pro

Feb 6, 2009 11:38 AM

I recently purchased Acrobat 9 Pro.

Previously I was using 8 Pro. The typewriter feature in 8 allowed the editing of text by right clicking and getting drop down menu. One of the selections was properties. From there one could make bold, underline, italics, script, etc.

I do not see this feature in 9. Did the programmers remove this in 9?

If so, why?

Jack M. Bernard
 
Replies
  • Currently Being Moderated
    Feb 6, 2009 1:14 PM   in reply to (Jack_M._Bernard)
    From: <Jack_M._Bernard@adobeforums.com><br /><br />| I recently purchased Acrobat 9 Pro.<br /><br />| Previously I was using 8 Pro. The typewriter feature in 8 allowed the editing of text<br />| by right clicking and getting drop down menu. One of the selections was properties.<br />| From there one could make bold, underline, italics, script, etc.<br /><br />| I do not see this feature in 9. Did the programmers remove this in 9?<br /><br />| If so, why?<br /><br />| Jack M. Bernard<br /><br />Tools --> Typewriter --> Typewriter<br />Tools --> Typewriter --> Show Typewriter Toolbar<br /><br />-- <br />Dave
     
    |
    Mark as:
  • Currently Being Moderated
    Feb 27, 2009 8:33 AM   in reply to (Jack_M._Bernard)
    I recently upgraded to version 9 because the typewriter tool went haywire in version 7. Noe with 9 the typewriter tool works find but none of it associated tools, text size, font, color etc. work, they are grayed out. Checked security and it is set to none. So whats up with this? This typewriter tool thing is gettin expensive.

    Jay Clark
     
    |
    Mark as:
  • Currently Being Moderated
    Feb 27, 2009 10:14 AM   in reply to (Jack_M._Bernard)
    Probably the font is not embedded in your document. Anyway, the Typewriter tool should be used as a last option. It's MUCH better to edit the source file and re-create the PDF, if possible.
     
    |
    Mark as:
  • Currently Being Moderated
    Feb 28, 2009 5:50 PM   in reply to (Jack_M._Bernard)
    "It's MUCH better to edit the source file and re-create the PDF, if possible."

    In my case it's not possible because it's a PDF document received by me versus one thet I created. My problem is loss of text justification using the Touch Up Text Tool. The document has "justified" text (versus left, right or center) - e.g. |-----|
    When I make an editing change things revert to left justification. How do I preserve the original justification?
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 2, 2009 8:24 AM   in reply to (Jack_M._Bernard)
    I've tried doing what David Lipman had suggested for editing comments with Typewriter, but I still don't see how to change the text formatting to bold, italic, etc. I see how to change the spacing, font, and text size, but that's it. Is this no longer available in Adobe Acrobat 9 Pro?
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 2, 2009 8:50 AM   in reply to (Jack_M._Bernard)
    Use the TouchUp Text Tool. For adding text press the Ctrl key and point the mouse on the document.
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 3, 2009 12:02 PM   in reply to (Jack_M._Bernard)
    Can anyone please tell me how I can install version 9 of Acrobat onto a system running Windows Vista Home Premium (32-bit)? I've been trying to install it over and over but all I keep getting is some strange dialog box asking me to connect an Epson 4180 Scanner. The product never installs and it is getting frustrating. I love the Acrobat products and would love to be able to continue using it. The last version I was using on my old system (before she broke on it me), was version 5. This must be a compatibility issue because I was able to install it onto my wife's system which runs Windows XP. If there is anyway, to get this program to install on my system, please, PLEASE let me know. Thank you
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 6, 2009 8:01 AM   in reply to (PakMei)

    All I can say is I was able to install Acrobat 9 Pro on a system running Vista Home Premium with no trouble whatsoever, so it's unlikely to be a compatibility issue with Vista.

     

    Clearly it's looking for a default scanner... watch closely for an option early in the installation process to enable scanner hardware, and if there is one, disable it. Sometimes it's easy to overlook options like this; they're often a small checkbox 'hidden' outside the central grouping.

     

    I'm puzzled as to why it's looking for a specific scanner model, though. Possibly the drivers exist on your system and the installer is automatically detecting them...? If you can find those drivers, remove them. (Use the Device Manager to find this... both on your wife's personal user account and on the public account.)

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 2, 2010 3:02 PM   in reply to (PakMei)

    It took me a YEAR and I finally just got it done last night! In the middle of the night! I'd get mad then leave it for months then go back to it...

    But I still can't figure out how to make text BOLD!  I have read all these posts.  If anyone finds out how to please post it. Yet I can do it in this post

    how silly is that?

    I have 8 on my laptop and can do it but no way in 9 ?  I can't even find the options tab the instructions keep talking about.

    Frustration!!! Yes,

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 2, 2010 3:11 PM   in reply to (Jack_M._Bernard)

    This is the exact problem I am having and can't figure it out.  Been sitting here for one whole DAY just trying to figure out how to make text I have typed

    in BOLD!!!! Did anyone ever find out?  This mans post is a YEAR OLD!

    If anyone ever finds out please e mail me how!  Thank you.

    Antoinette

    islandantoinette@comcast.net

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 19, 2010 1:45 PM   in reply to islandantoinette

    To make the text bold, first highlight on the desired text and right click (or control + click on Mac) then go to Properties.  Under Properties, go to Font to select the Font you want and then select the bold version of the font from the drop down box.  For example, if the text you want to make bold is Arial, click on the drop down box and scroll down to "Arial, Bold" and then select that text. 

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 10, 2011 6:46 AM   in reply to mjbaldwin01

    I have the same problem: I would like to make something bold but can't find how.  I highlighted the text to be highlighted, right clicked as recommended, but there was no "Properties" option in the context menu.  I am using Acrobat 7.0.  The form is from a client and I have few choices here.  I am brand new to Acrobat; does anyone have any advice?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 10, 2011 1:49 PM   in reply to DeveloperM

    Try checking under the edit menu for a toolbar selection. Then select the properties toolbar. The properties will change depending on the item being used.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 27, 2011 9:28 AM   in reply to DeveloperM

    Folks,

     

    I may have the answer. But I need to give a backstory. I have Adobe Acrobat Professional 9.4.5 for Mac OS X 10.6.8. And I'm filling out a pdf that was created in Acrobat by a coworker. I wasn't able to modfiy the font properties (like bold, italic, etc.) in the "Fields" he built in to it.

     

    So here's how i fixed it. It may not work for everyone.

     

    • Select the "Forms" icon (light purple outlined paper icon).
    • Select "Add or Edit Fields" form the pull down menu.
    • The view changes to show the fields you can edit.
    • Single click on a field (blue filled space) to select it.
    • Rght click, choose "properties" from right menu.
    • a "Text Field Properties" dialog box appears.
    • Select the third tab "Options"
      • Check the third checkbox "Allow rich text formatting"
      • change other options while you're there
        • pull-down selection for "Alignment"
      • Select "Close" and you return the "Form Editing" area
      • Update other form fields
      • Select "Close Form Editing" (light red paper icon with a left-pointing arrow) in the upper right
    • Select desired text, right click and choose "Text Style" from right-menu

     

    For non-form text aka regular text

    • go to top menu, select "Tools"
    • rollover "Advanced Editing" in pull-down menu
    • select "Touch-up Text Tool" from pop-out menu
    • then select the text in the pdf
    • right click and choose "Properties"
      • modify the font properties in the dialog box
    • please note: once your finished, you'll need to click on the "Select Text" icon (the cursor with mouse arrow) to go back to normal edit mode.

     

     

    Boy that was one long-winded answer, but i hope it helps out.

     

    Thanks!

    Todd

     

         

       
      |
      Mark as:

    More Like This

    • Retrieving data ...

    Bookmarked By (0)