Skip navigation
Currently Being Moderated

PDF Thumbnails in Windows explorer...

Mar 1, 2009 7:50 AM

I have noticed that when you choose thumbnail view in XP or Vista, it only shows a adbove icon instead of an actual pdf thumbnail of th actual document. When reviewing hundreds of PDF's in windows explorer, this is a necessity. Why was this a standard installed option on Adobe 7 and then lost in version 8 and 9. This has to be a program glitch. This is becoming more and more of an important issue in my office as time goes on.

Please note that I AM NOT referring to seeing thumbnail views from within acrobat. This is a simple option that I know how to enable. I need to see them from a ile explorer window.

Thanks so much in advance for any help.
 
Replies
  • Currently Being Moderated
    Mar 1, 2009 9:30 AM   in reply to (ccrans)
    > Why was this a standard installed option on Adobe 7 and then lost in version 8 and 9.

    This option wasn't removed.
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 2, 2009 5:33 AM   in reply to (ccrans)
    > If you know of a way to enable it, please let me know.

    I think this is a option of Windows Explorer.
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 2, 2009 7:09 AM   in reply to (ccrans)
    I can see the thumbnails.
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 2, 2009 9:32 AM   in reply to (ccrans)
    I don't have photoshop. I use Acrobat 8 on Vista and Acrobat 9 on XP.
     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2009 2:12 PM   in reply to (ccrans)

    I had the same issue.  Just on a hunch, I went through the start menu and loaded reader manually.  It went through a little installing... progress bar, and VIOLA!  Thumbnails!

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2009 7:09 AM   in reply to krazymike

    I've had Acrobat 8 on XP for quite some time and all my thumbnails in Explorer were showing the first page, but then a couple of weeks ago I uninstalled some older versions of Acrobat in a bit of a clean up and suddenly I was just left with the icons. Disaster - I too have hundreds of pdf files and seeing the colour of the front page before I open a file saves me so much time.

     

    Loading Reader didn't work for me (sorry Mike) but I found some advice in another thread to try running Repair Acrobat Installation under the help menu, then restarting. Success!!! All my thumbnails are back as I need them.

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2009 9:07 AM   in reply to jane_techauthor

    i am having the same problem and am ready to go nuts!  i am using vista (64 bit), and before this xp.

    have had the same problems with both and still can't resolve this.

    i NEED to be able to see these thumbnails, and have tried to follow all of the above advice.

    anybody else - HELP.

    i thing i did notice is the my jpeg files are showing.  makes me thinks it's windows, but don't know what to do.

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2009 9:53 AM   in reply to (ccrans)

    have you solved your problem.  if so, please let me know how!! thanks.

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2009 11:41 AM   in reply to margcarl

    I did fix the issue. I went through the start menu and ran reader. It

    went through an installation progress bar, and the thumbnails showed

    up.  Someone else said they repaired the installation, and that

    worked.

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2009 12:55 PM   in reply to krazymike

    Can you possibly be a little more explicit.  I don't really understand.  When you say you "ran reader" what do you mean?  I went into start and click on the reader icon, but all that happened was the program opened up. The program is already installed on my computer. 

    Thanks for your reply.

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2009 1:01 PM   in reply to margcarl

    That's all I did.  But the other person went into control panel ->

    add/remove programs and repaired their installation to fix it.  I also

    found that there's a registry key you can set, but I don't remember

    which it was. Once I get back to my work computer, I'll see if I can

    find it again.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 9, 2009 10:42 AM   in reply to jane_techauthor
    try running Repair Acrobat Installation under the help menu, then restarting.

     

    This worked for me. My thumbnails were only missing for half my pdfs - the ones that I had recently edited and resaved. Running the "Detect and Repair" under the Help menu in Acrobat brought them back, although it did take the thumbnails themselves awhile to reload, but they were all there when it was done.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 9, 2010 3:59 AM   in reply to krazymike

    That works for me, thanks for

    the tips

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 14, 2010 5:48 AM   in reply to (ccrans)

    Have you fixed your problem?

    I just installed the version 9 of Adobe Reader, run it and all my thumbnails are available now.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)